Package Details: webcamoid-git 9.0.0.r32.g0c1dffeb-1

Git Clone URL: https://aur.archlinux.org/webcamoid-git.git (read-only, click to copy)
Package Base: webcamoid-git
Description: Webcamoid is a full featured webcam capture application.
Upstream URL: https://webcamoid.github.io/
Licenses: GPL
Conflicts: webcamoid
Provides: webcamoid
Submitter: hipersayan_x
Maintainer: hipersayan_x
Last Packager: hipersayan_x
Votes: 7
Popularity: 0.002500
First Submitted: 2015-02-04 23:04 (UTC)
Last Updated: 2022-03-15 20:50 (UTC)

Dependencies (29)

Required by (0)

Sources (1)

Latest Comments

dreieck commented on 2022-04-26 15:27 (UTC)

Please change the optional dependency in akvkam-dkms-git to akvkam-dkms.

Thanks for maintaining!

hipersayan_x commented on 2021-08-10 17:28 (UTC)

@aggraef fixed, thanks!

aggraef commented on 2021-08-10 10:42 (UTC)

@hipersayan_x, could the pkgver in the PKGBUILD please be fixed, so that it generates the proper version number? At present I'm always getting something like, e.g., webcamoid-git-daily.build.r77.gea5b84b3-1 instead of webcamoid-git-8.7.1.r587.gea5b84b3-1, which causes the package to always be flagged out of date by pamac. This can be fixed by adding a --match option to the git --describe which excludes the unwanted daily.build tag, e.g., like so:

git describe --long --tags --match '[0-9.]*'

hipersayan_x commented on 2018-05-21 19:29 (UTC)

Fixed.

Markus00000 commented on 2018-05-21 18:52 (UTC)

I think this package should conflict with webcamoid and vice versa. Otherwise the installation fails due to existing files.

hipersayan_x commented on 2018-05-20 15:26 (UTC)

Sylvain_07, please report program issues at:

https://github.com/webcamoid/webcamoid/issues

Sylvain_07 commented on 2018-05-20 12:02 (UTC) (edited on 2018-05-20 12:10 (UTC) by Sylvain_07)

Hi, it instal correctly, webcamoid work, but virtual webcam is not detected correctly on firefox and chromium (facebook, youtube). have you a soluce? i have just ffmpeg package. i go test ffmpeg-full-git if it solve.

on my terminal i have : [sylvain-sa@SYLVAIN-SA Desktop]$ webcamoid libv4l2: error getting pixformat: Argument invalide VideoCapture: Can't set format: "YUYV"

hipersayan_x commented on 2018-05-19 14:15 (UTC)

Added missing dependency, thanks!

Sylvain_07 commented on 2018-05-19 07:47 (UTC) (edited on 2018-05-19 08:05 (UTC) by Sylvain_07)

Info: creating stash file /tmp/yaourt-tmp-sylvain-sa/aur-webcamoid-git/src/webcamoid/.qmake.stash cd libAvKys/ && ( test -e Makefile || /usr/bin/qmake-qt5 -o Makefile /tmp/yaourt-tmp-sylvain-sa/aur-webcamoid-git/src/webcamoid/libAvKys/libAvKys.pro CONFIG+=silent ) && make -f Makefile Project ERROR: QtQuick Controls 2 required. make: *** [Makefile:46: sub-libAvKys-make_first-ordered] Error 3 :

need : qt5-quickcontrols2

hipersayan_x commented on 2018-04-06 13:09 (UTC)

Fixed.

de-vries commented on 2018-04-05 21:39 (UTC)

Howdy, it's probably better to depend on libuvc instead of libuvc-git. Both are now available on the AUR and the git one also provides libuvc (always has).

hipersayan_x commented on 2015-03-01 17:24 (UTC)

Updated, thanks!

sekret commented on 2015-03-01 17:01 (UTC)

Hey, you have a missing dependency: qt5-graphicaleffects