Package Details: webkit2gtk-unstable 2.18.0-1

Git Clone URL: https://aur.archlinux.org/webkit2gtk-unstable.git (read-only)
Package Base: webkit2gtk-unstable
Description: GTK+ Web content engine library
Upstream URL: http://webkitgtk.org/
Keywords: gtk webkit
Licenses: custom
Conflicts: webkit2gtk
Provides: webkit2gtk
Submitter: vesath
Maintainer: arrufat
Last Packager: arrufat
Votes: 3
Popularity: 0.056348
First Submitted: 2016-08-02 22:18
Last Updated: 2017-09-13 16:35

Required by (94)

Sources (1)

Latest Comments

vesath commented on 2017-05-04 02:42

You're welcome to adopt this package!

mati865 commented on 2017-05-03 23:51

GCC crashes building 2.17.1 version ("internal compiler error"), Clang seems to be fine.