Package Details: wechat-devtools 2:1.02.1907160-1

Git Clone URL: https://aur.archlinux.org/wechat-devtools.git (read-only)
Package Base: wechat-devtools
Description: WeChat Devtools Linux version.
Upstream URL: https://mp.weixin.qq.com/debug/wxadoc/dev/devtools/devtools.html
Licenses: unknown
Submitter: bruceutut
Maintainer: ccat3z
Last Packager: ccat3z
Votes: 7
Popularity: 0.602611
First Submitted: 2017-08-31 05:54
Last Updated: 2019-07-20 14:57

Pinned Comments

ccat3z commented on 2019-07-20 15:10

2:1.02.1907160-1 已知问题:

  1. 远程调试无法工作, 正在寻找解决方法
  2. 由于微信修改的项目名, 原设置会失效. 原设置文件位置: ~/.config/微信web开发者工具
  3. 语言设置无法保存, 需要英文/中文的手动修改/usr/share/applications/wechat-devtools.desktop中的Exec, 加上LANG环境变量

Latest Comments

1 2 Next › Last »

ccat3z commented on 2019-07-20 15:10

2:1.02.1907160-1 已知问题:

  1. 远程调试无法工作, 正在寻找解决方法
  2. 由于微信修改的项目名, 原设置会失效. 原设置文件位置: ~/.config/微信web开发者工具
  3. 语言设置无法保存, 需要英文/中文的手动修改/usr/share/applications/wechat-devtools.desktop中的Exec, 加上LANG环境变量

ccat3z commented on 2019-07-20 15:04

@bruceutut 已更新1.02.1907160, 下次直接标记过期就行

bruceutut commented on 2019-07-18 13:45

麻烦更新下 1.02.1907160 版本,多谢~

ccat3z commented on 2019-05-23 00:32

@firedrake 谢谢提醒, 已经加上了

firedrake commented on 2019-05-17 09:35

这个版本的 nwjs 依赖 gconf,我觉得应该将 gconf 添加到依赖里面。没有 gconf 是运行不不了的,会提示 error while loading shared libraries: libgconf-2.so.4: cannot open shared object file: No such file or directory

levinit commented on 2019-01-25 13:22

@qwivan 意思就是我递交了合并请求,将原来我维护的wechat_web_devtools删除(自己现在不怎么写前端,也不想维护了),原来的aur的投票和评论被移到新aur上了。

ccat3z commented on 2019-01-11 10:46

@qwivan 2:1.02.1812271-3已经支持URI打开

ccat3z commented on 2019-01-11 09:06

@qwivan 我试一下

qwivan commented on 2019-01-10 10:24

能不能支持这种URI默认打开 wechatide://minicode/oyVplmmG6xYt

来源:https://developers.weixin.qq.com/miniprogram/dev/component/canvas.html中点击“在开发者工具中预览效果”

qwivan commented on 2019-01-10 10:24

另外能不能支持这种URI默认打开 wechatide://minicode/oyVplmmG6xYt

来源:https://developers.weixin.qq.com/miniprogram/dev/component/canvas.html中点击“在开发者工具中预览效果”