Package Details: wechat-devtools 2:1.02.1907300-2

Git Clone URL: https://aur.archlinux.org/wechat-devtools.git (read-only)
Package Base: wechat-devtools
Description: WeChat Devtools Linux version.
Upstream URL: https://mp.weixin.qq.com/debug/wxadoc/dev/devtools/devtools.html
Keywords: wechat
Licenses: unknown
Submitter: bruceutut
Maintainer: ccat3z
Last Packager: ccat3z
Votes: 7
Popularity: 0.187648
First Submitted: 2017-08-31 05:54
Last Updated: 2019-08-16 13:33

Pinned Comments

ccat3z commented on 2019-07-20 15:10

2:1.02.1907160-2 已知问题:

  1. 由于微信修改的项目名, 原设置会失效. 原设置文件位置: ~/.config/微信web开发者工具
  2. 语言设置无法保存, 需要英文/中文的手动修改/usr/share/applications/wechat-devtools.desktop中的Exec, 加上LANG环境变量

Latest Comments

« First ‹ Previous 1 2

ccat3z commented on 2019-01-11 10:46

@qwivan 2:1.02.1812271-3已经支持URI打开

ccat3z commented on 2019-01-11 09:06

@qwivan 我试一下

qwivan commented on 2019-01-10 10:24

能不能支持这种URI默认打开 wechatide://minicode/oyVplmmG6xYt

来源:https://developers.weixin.qq.com/miniprogram/dev/component/canvas.html中点击“在开发者工具中预览效果”

qwivan commented on 2019-01-10 10:24

另外能不能支持这种URI默认打开 wechatide://minicode/oyVplmmG6xYt

来源:https://developers.weixin.qq.com/miniprogram/dev/component/canvas.html中点击“在开发者工具中预览效果”

qwivan commented on 2019-01-10 10:23

请问“合并到wechat-devtools”是什么意思呢?什么叫合并?

core00077 commented on 2019-01-09 19:22

yay安装时出现root用户权限的错误: Error: 开发者工具未生成文件夹 /root/.config/微信web开发者工具, 可能是权限问题, 请参考项目issue 查看了issue,发现不能使用sudo,但是不用sudo安不了包。 使用github上源码安装没问题。

levinit commented on 2018-02-03 06:02

可以参考这个 https://github.com/cytle/wechat_web_devtools

bruceutut commented on 2017-06-16 04:53

@levinit 没错 即使是 mono 也无法运行

levinit commented on 2017-06-16 03:21

看来不装wine还是不行的……