Package Details: weidu-bin 242-1

Git Clone URL: https://aur.archlinux.org/weidu-bin.git (read-only)
Package Base: weidu-bin
Description: A dialogue compiler for Infinity Engine games (precompiled binary)
Upstream URL: http://weidu.org
Licenses: GPL2
Submitter: None
Maintainer: koteko
Last Packager: koteko
Votes: 13
Popularity: 0.003159
First Submitted: 2010-09-22 20:20
Last Updated: 2017-07-26 05:38

Dependencies (0)

Required by (0)

Sources (1)

Latest Comments

1 2 Next › Last »

koteko commented on 2017-07-26 05:38

Updated to 242.

koteko commented on 2017-07-11 09:05

I will update this to the latest version soon. Sorry for the delay.

koteko commented on 2016-09-26 11:56

Updated to version 240.

koteko commented on 2016-02-27 18:43

Updated to version 239.

koteko commented on 2015-06-24 10:15

Updated to 238 and added to this new aur4 repo. Let me know if there are problems guys.

koteko commented on 2014-12-17 05:36

Updated to 237.

smls commented on 2014-12-17 02:54

version 237 released: http://forums.pocketplane.net/index.php/topic,29284.0.html

koteko commented on 2013-11-30 16:07

Thank you Aerandir.

Aerandir commented on 2013-11-30 15:38

You can adopt and maintain the package. Thanks for proposing.

koteko commented on 2013-11-30 14:57

Ok, I created a package with the latest version that works on x86 and x86_64 architectures. I made it so that it installs in /usr/bin instead of /opt/weidu.

Also, since WeiduGUI is no longer included in the package, the two dependecies can be removed.

How can I "adopt" this package to keep it updated?