Package Details: welle.io-git 2.0.beta1.r0.f00230c-1

Git Clone URL: https://aur.archlinux.org/welle.io-git.git (read-only)
Package Base: welle.io-git
Description: An open source DAB and DAB+ software defined radio (SDR) with support for rtl-sdr (RTL2832U) and airspy
Upstream URL: https://www.welle.io
Licenses: GPL2
Conflicts: welle.io
Provides: welle.io
Submitter: strohball
Maintainer: frealgagu
Last Packager: frealgagu
Votes: 2
Popularity: 0.585940
First Submitted: 2017-10-27 19:07
Last Updated: 2018-12-30 21:00

Latest Comments

frealgagu commented on 2018-12-13 17:59

Could you use the standard version format?

https://wiki.archlinux.org/index.php/VCS_package_guidelines#The_pkgver()_function

frealgagu commented on 2018-06-29 15:30

Please add the dependencies: qt5-quickcontrols qt5-quickcontrols2