Package Details: whatsapp-nativefier-dark 1.1.0-1

Git Clone URL: https://aur.archlinux.org/whatsapp-nativefier-dark.git (read-only, click to copy)
Package Base: whatsapp-nativefier-dark
Description: WhatsApp desktop built with nativefier (electron) using dark theme
Upstream URL: https://web.whatsapp.com
Keywords: whatsapp
Licenses: custom
Submitter: franciscocpg
Maintainer: franciscocpg
Last Packager: franciscocpg
Votes: 14
Popularity: 0.28
First Submitted: 2020-01-07 14:28
Last Updated: 2020-06-06 06:17

Pinned Comments

franciscocpg commented on 2020-07-08 14:24

bkmod

As I've mentioned in this comment it's time to deprecated this package then.

Now people can use https://aur.archlinux.org/packages/whatsapp-nativefier and just change the settings to use the dark theme.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 Next › Last »

franciscocpg commented on 2020-02-26 16:40

rien333.

Thanks for the tip. Done in the latest version.

Zott commented on 2020-02-26 16:40

franciscocpg.

pamac-manager

franciscocpg commented on 2020-02-26 16:25

Alterego.

This must have been fixed in the latest version.

franciscocpg commented on 2020-02-26 16:24

Zott.

What helper tool are you using?

Alterego commented on 2020-02-22 19:03

Hello sorry to be a pain again, in the last few days text is dark gray, very difficult to read on dark background

rien333 commented on 2020-02-22 10:44

Could you maybe set the startup background color with nativifier --background-color (#1f232a works fine)? Now there is a big flash of white at startup, and given that I use this app to avoid annoyances to the eyes, this would be beneficial.

Zott commented on 2020-02-22 08:10

Cleared the cache but still getting the same error, it it help the non dark version of whatsapp-nativefier builds fine. only the dark versioni gives me this error.

franciscocpg commented on 2020-02-22 00:33

Hi Zott.

This seems some sort of cache.

Try to clean the cache folder of your AUR helper tool.

Zott commented on 2020-02-21 20:21

Hi, even with the newer version i get this error:

==> Starting package()...
cp: cannot stat '/tmp/makepkg/whatsapp-nativefier-dark/src/whats-app-linux-*': No such file or directory
how do I install?

traysh commented on 2020-02-14 08:46

There's this message when I open the app telling me to 'please switch to v2 because v1 is unsupported'. Are you aware of that?