Package Details: whatsdesk-bin 0.3.9-2

Git Clone URL: https://aur.archlinux.org/whatsdesk-bin.git (read-only, click to copy)
Package Base: whatsdesk-bin
Description: unofficial client of whatsapp
Upstream URL: https://gitlab.com/zerkc/whatsdesk/
Keywords: whatsapp whatsdesk
Licenses: MIT
Conflicts: whatsdesk-git
Provides: whatsdesk
Submitter: giannie
Maintainer: giannie
Last Packager: giannie
Votes: 15
Popularity: 0.66
First Submitted: 2020-10-19 03:18 (UTC)
Last Updated: 2022-10-11 09:17 (UTC)

Pinned Comments

Latest Comments

1 2 Next › Last »

tobil commented on 2022-09-15 14:40 (UTC) (edited on 2022-09-15 14:41 (UTC) by tobil)

index ac2f261..0aa5029 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
 # Maintainer: Giancarlo Grasso <gianniesoft at gmail dot com>

 pkgname=whatsdesk-bin
-pkgver=0.3.8
-pkgrel=2
+pkgver=0.3.9
+pkgrel=1
 pkgdesc="unofficial client of whatsapp"
 arch=('x86_64')
 url="https://gitlab.com/zerkc/whatsdesk/"
@@ -16,7 +16,7 @@ depends=('libxss'
          'libappindicator-gtk3')
 source_x86_64=("https://zerkc.gitlab.io/whatsdesk/whatsdesk_${pkgver}_amd64.deb"
                "LICENSE")
-sha256sums_x86_64=('a33f1e7931565732ed1c40bfcba9a0425b7efd0c6829b29ce102d5ec03c96aef'
+sha256sums_x86_64=('02b1b2902fe835ac1f34fc0d24ed793f6d312ef12e44066de83ebbfd39b06486'
                    '38f8c3d94c9497be761fc95f10d3c530a693bae33fa89d5ce29fe1fac45e3aea')

 package() {

jorgicio commented on 2022-04-24 15:09 (UTC)

Why is this package flagged as outdated? This version is the most recent.

pjvds commented on 2022-03-31 10:41 (UTC) (edited on 2022-03-31 10:41 (UTC) by pjvds)

Patch for latest version:

index 2d5df7f..075c08b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,7 +16,7 @@ depends=('libxss'
          'libappindicator-gtk3')
 source_x86_64=("https://zerkc.gitlab.io/whatsdesk/whatsdesk_${pkgver}_amd64.deb"
                "LICENSE")
-sha256sums_x86_64=('f9b2c1d58713df105064b268e3808bb320737464f388e508755a23dcead64433'
+sha256sums_x86_64=('a33f1e7931565732ed1c40bfcba9a0425b7efd0c6829b29ce102d5ec03c96aef'
                    '38f8c3d94c9497be761fc95f10d3c530a693bae33fa89d5ce29fe1fac45e3aea')

 package() {

gcoelho05 commented on 2021-11-15 20:40 (UTC)

It's working just fine now, thanks everyone for the support.

ogghi commented on 2021-11-12 04:09 (UTC)

Weirdly on my notebook I still have installed 0.3.6-1 and here it works?

ogghi commented on 2021-11-11 06:02 (UTC)

@gnolooo, thanks, will check, and actually wait for the moment :)

gnolooo commented on 2021-11-10 15:21 (UTC) (edited on 2021-11-10 15:22 (UTC) by gnolooo)

@ogghi yes, it doesn't work, but it is neither your fault nor @giannie's fault, it's actually a bug in the app. Check WhatsDesk page on GitLab, on Issues section you'll see a few reports. As I said, the developer will soon push a newer update and hopefully it will work.

ogghi commented on 2021-11-10 15:10 (UTC)

Seems even with latest update it tells me I should use Chrome 60 or so, so seems to not work?

gnolooo commented on 2021-11-10 15:02 (UTC)

The major bug that was present in 0.3.7-3 it's still present in 0.3.8-1. It has already been reported to WhatsDesk maintainer, so we just have to wait. I post this here just to let you know that this version too will be flagged out of date in few hours when the new WhatsDesk version will be released. I'll keep you updated.