Package Details: whatsie 2.1.0-6

Git Clone URL: https://aur.archlinux.org/whatsie.git (read-only)
Package Base: whatsie
Description: A simple & beautiful desktop client for WhatsApp Web.
Upstream URL: https://github.com/oberon-manjaro/whatsie
Keywords: chat client conversations desktop messenger web whatsapp
Licenses: MIT
Submitter: mrl4214
Maintainer: oberon2007
Last Packager: oberon2007
Votes: 54
Popularity: 1.939660
First Submitted: 2016-04-13 21:01
Last Updated: 2018-07-18 22:48

Latest Comments

1 2 3 4 5 6 Next › Last »

oberon2007 commented on 2018-07-18 22:43

We'll see how long they still exist ... ;) but ok for now, yes.

TamCore commented on 2018-07-18 19:44

There are forks of the original repo available :) https://github.com/search?l=JavaScript&q=whatsie&type=Repositories

confusedfla commented on 2018-07-16 11:47

Urgh. It looks like Whatsie has been taken down :/

oberon2007 commented on 2018-05-25 06:40

@SunRed disown package? "inactive maintainer"? What action would you like me to take? The code is unmaintained, there are no updates. Custom themes are broken but application is working perfectly, I use it every day.

7etc commented on 2018-03-10 23:16

Hi, Maybe this is nothing new, because I haven't use whatsie for some weeks, but all the themes are broken. I've try with $whatsie --style gtk2 but same results. This error appears: ERROR [2018-03-10 22:54:11.619] whatsie:renderer/preload/profile-picture-download: Error: appWrapper is falsy at /opt/whatsie/resources/app.asar/scripts/renderer/preload/profile-picture-download.js:123:14

beardedlinuxgeek commented on 2018-01-03 19:20

@sebiimaks

It's not a virus. That just means those files are vulnerable to a specific exploit. If we check the details for this exploit (https://www.cvedetails.com/cve/CVE-2017-8738/) we see that it only impacts Microsoft Edge running on Windows 10 because of a faulty way Microsoft Edge handles memory. It has nothing to do with Arch Linux. If you're going to post comments about anti-virus detection, you should point out that it doesn't affect us in anyway.

sebiimaks commented on 2018-01-03 04:51

ClamAV hit:

/home/xx/.config/Whatsie/Cache/f_00009f: Html.Exploit.CVE_2017_8738-6336184-2 FOUND

/home/xx/.config/Whatsie/Cache/f_000004: Html.Exploit.CVE_2017_8738-6336184-2 FOUND

/home/xx/.config/Whatsie/Cache/f_000153: Html.Exploit.CVE_2017_8738-6336184-2 FOUND

oberon2007 commented on 2017-09-02 08:21

Thank you @tasnad, added. Yes it's still working perfectly fine. I use it everyday :)

tasnad commented on 2017-09-02 08:13

Hi,
I see this is abandoned. However, I just realized libxss is missing from the dependencies.
As whatsie still perfectly works, you could still add it to the dependencies :)

Cheers,
Tasnad

Plexcon commented on 2017-07-13 22:45

languages?