Package Details: whistle-git 0.9.3.r1.g7c27ef1-1

Git Clone URL: https://aur.archlinux.org/whistle-git.git (read-only)
Package Base: whistle-git
Description: a curses-based commandline audio (mp3/ogg/flac) player
Upstream URL: https://github.com/ap0calypse/whistle
Licenses: MIT
Submitter: thor77
Maintainer: thor77
Last Packager: thor77
Votes: 1
Popularity: 0.000167
First Submitted: 2015-09-19 12:54
Last Updated: 2017-09-14 20:30

Latest Comments

thor77 commented on 2017-09-14 20:31

@antontell You're right, thanks!

antontell commented on 2017-09-14 20:23

I had to install perl-libwww to get whistle to run, so that seems like a missing dependency.

This is the error message I got trying to run whistle without perl-libwww:

Can't locate LWP/UserAgent.pm in @INC (you may need to install the LWP::UserAgent module) (@INC contains: /usr/lib/perl5/5.26/site_perl /usr/share/perl5/site_perl /usr/lib/perl5/5.26/vendor_perl /usr/share/perl5/vendor_perl /usr/lib/perl5/5.26/core_perl /usr/share/perl5/core_perl) at /usr/bin/whistle line 14.
BEGIN failed--compilation aborted at /usr/bin/whistle line 14.