Package Details: wifi-pumpkin-git v0.8.5.r61.g493d29c-1

Git Clone URL: https://aur.archlinux.org/wifi-pumpkin-git.git (read-only)
Package Base: wifi-pumpkin-git
Description: WiFi-Pumpkin. A tool for creating a WiFi-Hotspot and executing MitM-Attacks
Upstream URL: https://github.com/P0cL4bs/WiFi-Pumpkin
Licenses: GPL
Submitter: xNN
Maintainer: None
Last Packager: xNN
Votes: 0
Popularity: 0.000000
First Submitted: 2018-03-11 15:01
Last Updated: 2018-03-11 15:01

Latest Comments

shaeinst commented on 2019-08-27 01:14

/tmp/alpm_MyXWaM/.INSTALL: line 6: /usr/share/WiFi-Pumpkin/wifi-pumpkin: No such file or directory DEPRECATION: Python 2.7 will reach the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 won't be maintained after that date. A future version of pip will drop support for Python 2.7. Could not open requirements file: [Errno 2] No such file or directory: '/usr/share/WiFi-Pumpkin/requirements.txt' chmod: cannot access '/usr/share/WiFi-Pumpkin/wifi-pumpkin': No such file or directory chown: cannot access '/usr/share/WiFi-Pumpkin/wifi-pumpkin.desktop': No such file or directory

bionade24 commented on 2019-03-30 14:59

He put everything in the .install file. That's wrong, but there is defintely something there. You could also use the Blackarch Repo and add it to pacman: https://github.com/P0cL4bs/WiFi-Pumpkin

wyre commented on 2019-03-30 12:53

This "package" is not packaging anything, there is not even a package() function in the PKGBUILD.