Package Details: wiki2beamer 0.9.5-2

Git Clone URL: https://aur.archlinux.org/wiki2beamer.git (read-only)
Package Base: wiki2beamer
Description: wiki2beamer is a small tool to create LaTeX Beamer presentations from text files with a wiki-like syntax. Thus, it enables the user to create beamer presentations in a less time-consuming way.
Upstream URL: http://wiki2beamer.sourceforge.net
Licenses: GPL2
Submitter: None
Maintainer: t-8ch
Last Packager: t-8ch
Votes: 17
Popularity: 0.012824
First Submitted: 2009-10-05 13:30
Last Updated: 2016-04-02 12:02

Latest Comments

Justist commented on 2016-04-01 14:19

Unable to build:
==> Building and installing package
==> ERROR: Missing package() function in /tmp/yaourt-tmp-<username>/aur-wiki2beamer/./PKGBUILD
==> ERROR: Makepkg was unable to build wiki2beamer.

Ice_Phoenix commented on 2010-10-20 18:17

Due to `python 3.0` transition in ArchLinux core, we need to patch wiki2beamer and point it to the old `python 2.X` living in `/usr/bin/python2`