Package Details: wilink 2.4.906-2

Git Clone URL: https://aur.archlinux.org/wilink.git (read-only, click to copy)
Package Base: wilink
Description: Instant messaging client and SIP softphone for Wifirst customers
Upstream URL: https://github.com/jlaine/wilink
Licenses: GPL3
Submitter: Spike29
Maintainer: Spike29
Last Packager: Spike29
Votes: 2
Popularity: 0.000000
First Submitted: 2011-11-04 20:24
Last Updated: 2016-05-13 09:53

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

Spike29 commented on 2013-07-04 16:23

Revision 2.4.2-4 :
"link-X11.patch" is no longer custom because it includes some upstream fix : https://github.com/jlaine/wilink/commit/0161582eab1e9239aa952a3415222abae5f63955

Spike29 commented on 2013-03-01 11:52

wilink 2.4.1-6 : "qt4" replaced "qt" as a dependency.

Spike29 commented on 2013-01-12 09:41

Upstream URL has been updated + some minor PKGBUILD clean-up.

Spike29 commented on 2012-12-11 15:01

Bump to pkgrel 3 to build with libgphoto2 2.5.0.

Spike29 commented on 2012-11-03 12:11

Is anyone using this package ?

I'm no longer using it myself, and I would disown it (as well as qxmpp and qdjango dependencies) if somebody is ready to maintain it.

Spike29 commented on 2012-09-07 17:38

Upstream release (wiLink 2.4.1), PKGBUILD updated.

Spike29 commented on 2012-09-03 17:48

Bump release to build with qxmpp 0.7.1 + md5sums replaced by the provided sha1sums.

Spike29 commented on 2012-08-24 11:24

Upstream release 2.4.0.

PKGBUILD updated, "qxmpp-wilink" dependency has been removed and replaced by "qxmpp", since wiLink 2.4.0 does build with the latest Qxmpp library (version 0.6.3).

Please uninstall wilink and qxmpp-wilink before upgrading, in order to avoid dependencies issues (qxmpp-wilink and qxmpp are in conflict) resulting in a failing upgrade.

Spike29 commented on 2012-08-23 20:19

Upstream release 2.4.0.

PKGBUILD updated, "qxmpp-wilink" dependency has been removed and replaced by "qxmpp", since wiLink 2.4.0 does build with the latest Qxmpp (version 0.6.3).

Please uninstall wilink and qxmpp-wilink before upgrading, in order to avoid dependencies issues, resulting in a failing upgrade.

Spike29 commented on 2012-08-23 19:40

Upstream release 2.4.0.

PKGBUILD updated, "qxmpp-wilink" dependency has been replaced with "qxmpp", since wiLink 2.4.0 does build with the last Qxmpp 0.6.3.

Please uninstall wilink and qxmpp-wilink before upgrading, in order to avoid dependencies issues, resulting in a failing upgrade.