Package Details: wilink 2.4.906-2

Git Clone URL: https://aur.archlinux.org/wilink.git (read-only, click to copy)
Package Base: wilink
Description: Instant messaging client and SIP softphone for Wifirst customers
Upstream URL: https://github.com/jlaine/wilink
Licenses: GPL3
Submitter: Spike29
Maintainer: Spike29
Last Packager: Spike29
Votes: 2
Popularity: 0.000000
First Submitted: 2011-11-04 20:24
Last Updated: 2016-05-13 09:53

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

Spike29 commented on 2012-07-29 08:58

Release 2.3.4-6.

I added a new dependency : "qxmpp-wilink", replacing "qxmpp-git" or "qxmpp".

"qxmpp-wilink" is actually Qxmpp version 0.5.0, whereas the latest upstream version is 0.6.3.
Please pay attention to conflicts, if you're using another qxmpp package !

In order to install this new release of wilink, you must uninstall wilink and qxmpp-git (or qxmpp) first :
"yaourt -R wilink qxmpp-git"

and then reinstall it:
"yaourt -S wilink"

Sorry for the inconvenience.

Spike29 commented on 2012-07-29 08:02

Doesn't compile with the last qxmpp version.
I don't know how to fix it by now.

Spike29 commented on 2012-07-29 07:52

Doesn't work with the last qxmpp version.
I don't know how to fix it by now.

Spike29 commented on 2012-07-29 07:37

Release 2.3.4-5.

As the required version of qxmpp has become stable, there was no need to stick with 'qxmpp-git' as a dependency.
This update requires a manual intervention, as you need to first uninstall wilink and qxmpp-git, and then reinstall wilink :
"yaourt -R wilink qxmpp-git"
"yaourt -S wilink"

For a complete wiLink experience, consider installing 'libvpx', 'libtheora' and 'speex' which are qxmpp optdepends, and also consider editing qxmpp PKGBUILD in order to enable those plugins.

Spike29 commented on 2012-07-29 07:28

Release 2.3.4-5.

As the required version of qxmpp has become stable, there was no need to stick with 'qxmpp-git' as a dependency.
This update requires a manual intervention, as you need to first uninstall wilink and qxmpp-git, and then reinstall wilink :
"yaourt -R wilink qxmpp-git"
"yaourt -S wilink"

Spike29 commented on 2012-07-18 14:03

Due to some problems with qxmpp replacing qxmpp-git, I released pkgrel 4 with some minor PKGBUILD cleanup and qxmpp-git coming back as a dependency.

Spike29 commented on 2012-07-18 13:59

Due to some problems with qxmpp replacing qxmpp-git, I released pkgrel 4 with some minor PKBUILD cleanup and qxmpp-git coming back as a dependency.

Spike29 commented on 2012-07-18 13:56

Updated to pkgrel 3.

qxmpp-git dependency has been replaced by qxmpp.

Apprently, there are some problems while replacing qxmpp-git with qxmpp, despite both are in conflict.
Please consider uninstalling wilink first.

Spike29 commented on 2012-07-18 13:46

Updated to pkgrel 3.

qxmpp-git dependency has been replaced by qxmpp.

Apprently, there are some problems while replacing qxmpp-git with qxmpp, despite both are in conflict.
Please consider uninstalling qxmpp-git first.

Spike29 commented on 2012-07-18 13:39

Updated to pkgrel 3.

qxmpp-git dependency has been replaced by qxmpp.