Package Details: wilink 2.4.906-2

Git Clone URL: https://aur.archlinux.org/wilink.git (read-only, click to copy)
Package Base: wilink
Description: Instant messaging client and SIP softphone for Wifirst customers
Upstream URL: https://github.com/jlaine/wilink
Licenses: GPL3
Submitter: Spike29
Maintainer: Spike29
Last Packager: Spike29
Votes: 2
Popularity: 0.000000
First Submitted: 2011-11-04 20:24
Last Updated: 2016-05-13 09:53

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

Spike29 commented on 2012-06-16 10:40

Hi Morfeo,

I read your patch, but I don't understand why I should comment "set(QT_MIN_VERSION 4.7.4)" line in CMakeLists.txt.
Is that because cmake still encounters a bug with this line, or just because qt>=4.7.4 is also mentionned as a dependency ?
Thanks :)

Spike29 commented on 2012-06-16 10:40

Hi Morfeo,

I read your patch, but I don't understand why I should comment "set(QT_MIN_VERSION 4.7.4)" line in CMakeLists.txt.
Is that because cmake still encounters a bug with this line, or just because qt>=4.7.4 is mentionned as a dependency ?
Thanks :)

Spike29 commented on 2012-06-16 10:38

Hi Morfeo,

I read your patch, but I don't understand why I should comment "set(QT_MIN_VERSION 4.7.4)" line in CMakeLists.txt.
Is cmake still encountering a problem with this line ? (it's a former cmake bug)
On my computer, it does work.
Thanks :)

robertfoster commented on 2012-06-16 10:27

http://pastie.org/4097092

Spike29 commented on 2012-06-07 17:02

Updated to version 2.3.4.

This version is mainly about bug fixes, but please consider reinstalling "qxmpp-git", to keep updated with the latest 0.4.92 version of qxmpp.
However, it should work with qxmpp 0.4.91 too.

Spike29 commented on 2012-06-07 16:41

Updated to 2.3.4 (bug-fixes release).

Spike29 commented on 2012-06-03 15:19

Some small changes in version 2.3.3-3 : no more patches are applied, I used the command "sed" instead.

Spike29 commented on 2012-06-02 13:12

Updated to version 2.3.3-2.

Packages 'speex' and 'libtheora' are no longer dependencies.
However, there are two new dependencies : 'qdjango' and 'qxmpp-git' (the latest stable version of 'qxmpp' doesn't work with wiLink). Those new dependencies are both available in the AUR.

Another point is that I had to apply two patches : while installing wiLink, some library files are put into /usr/lib/qt4/[...], but this is a Debian/Ubuntu path.
On ArchLinux, /usr/lib/qt4 doesn't exist : instead, it's /usr/lib/qt.
The two patches fix that issue.

Spike29 commented on 2012-06-02 08:14

I'm working on the wilink-2.3.3 PKGBUILD... but I'm encountering some problems.
Please be patient :)

Spike29 commented on 2012-03-12 16:24

Updated to 2.2.2-4.

I've reverted the sourcelink to a public Dropbox share, because for some people there's still a bug with cmake 2.8.7-2 and Qt version.
Also, little syntax fix for PKGBUILD.