Package Details: wine-osu 3.12-1

Git Clone URL: https://aur.archlinux.org/wine-osu.git (read-only)
Package Base: wine-osu
Description: A compatibility layer for running Windows programs - Staging branch, optimized for audio low latency on osu! (by ThePooN)
Upstream URL: https://blog.thepoon.fr/osuLinuxAudioLatency/
Licenses: LGPL
Submitter: ThePooN
Maintainer: ThePooN
Last Packager: ThePooN
Votes: 14
Popularity: 2.204168
First Submitted: 2018-06-14 22:48
Last Updated: 2018-08-04 01:35

Dependencies (127)

Required by (0)

Sources (6)

Pinned Comments

ThePooN commented on 2019-01-26 06:58

It is completely separate from other Wine packages because it installs to /opt/wine-osu instead of /usr, so you can have multiple Wine versions installed at once, so you can use this one especially for the game it was designed for.

Please don't flag this package as outdated, as there is currently no stable patch for winepulse.drv for Wine Staging >= 3.13 yet. I'm working on it, but osu! works fine in 3.12 anyway.

Latest Comments

ThePooN commented on 2019-01-26 06:58

It is completely separate from other Wine packages because it installs to /opt/wine-osu instead of /usr, so you can have multiple Wine versions installed at once, so you can use this one especially for the game it was designed for.

Please don't flag this package as outdated, as there is currently no stable patch for winepulse.drv for Wine Staging >= 3.13 yet. I'm working on it, but osu! works fine in 3.12 anyway.

Filip98 commented on 2019-01-26 02:03

Erm why is this not in conflict with other wine versions(or required by whatever requires wine)? I couldn't get it to work because it installed alongside my current wine somehow