Package Details: wingpanel-bzr 1:r126-1

Git Clone URL: https://aur.archlinux.org/wingpanel-bzr.git (read-only)
Package Base: wingpanel-bzr
Description: The Pantheon Panel
Upstream URL: https://launchpad.net/wingpanel
Licenses: GPL3
Groups: pantheon-unstable
Conflicts: wingpanel
Provides: libwingpanel-2.0.so, wingpanel
Submitter: flamelab
Maintainer: alucryd
Last Packager: alucryd
Votes: 37
Popularity: 0.908492
First Submitted: 2010-12-21 23:19
Last Updated: 2016-05-16 08:17

Required by (25)

Sources (1)

Latest Comments

alucryd commented on 2014-07-15 23:33

We've been talking about this for weeks, if not for months, on the pantheon forum thread. wingpanel now needs a recent libindicator and gtk3-ubuntu, thus is essentially useless on arch linux until further notice. And no I'm not going to endorse/promote patched packages like gtk3-ubuntu. The last working version of wingpanel-bzr can be found on my repo but you're better off using another panel until the situation changes anyway.

iRy1989 commented on 2014-07-15 21:25

Same Error here
http://pastebin.com/embed_js.php?i=n4aAmEJU --- DETAILED INFORMATION

iRy1989 commented on 2014-07-15 20:47

Same problem here

CMakeFiles/Makefile2:91: recipe for target 'CMakeFiles/wingpanel.dir/all' failed
make[1]: *** [CMakeFiles/wingpanel.dir/all] Error 2
Makefile:147: recipe for target 'all' failed
make: *** [all] Error 2

lw4z commented on 2014-07-09 13:50

CMakeFiles/Makefile2:91: recipe for target 'CMakeFiles/wingpanel.dir/all' failed
make[1]: *** [CMakeFiles/wingpanel.dir/all] Error 2
Makefile:147: recipe for target 'all' failed
make: *** [all] Error 2

xenatt commented on 2014-04-17 21:19

I got error same problem.

IndicatorFileModel.vala:68: Unable to read indicators: Böyle bir dosya ya da dizin yok

How to solve it.

Your repo is too old and wont work

alucryd commented on 2013-10-24 10:58

https://wiki.archlinux.org/index.php/Pantheon#Installation

sleepforlife commented on 2013-10-24 10:45

$wingpanel
[_LOG_LEVEL_INFO 13:44:58.888473] Application.vala:77: Wingpanel version: 0.2.5
[_LOG_LEVEL_INFO 13:44:58.888643] Application.vala:79: Kernel version: 3.11.6-1-ARCH
[_LOG_LEVEL_WARN 13:44:58.986409] IndicatorFileModel.vala:68: Unable to read indicators: Böyle bir dosya ya da dizin yok
İzleme/kesme noktası yakalayıcı (core dumped)

grvrulz commented on 2013-03-31 11:14

Please change vala-016 to vala0.16 in makedepends. There's no such package as vala-016

Ner0 commented on 2012-12-06 15:35

Right, forgot about that

alucryd commented on 2012-12-06 15:25

@Ner0: You need to add -DVALA_EXECUTABLE="$(type -p valac-0.16)" to the cmake options otherwise it uses 0.18.

All comments