Package Details: wireshark-gtk2 2.2.8-1

Git Clone URL: https://aur.archlinux.org/wireshark-gtk2.git (read-only)
Package Base: wireshark-gtk2
Description: a free network protocol analyzer for Unix/Linux and Windows - GTK2 frontend
Upstream URL: http://www.wireshark.org/
Licenses: GPL2
Conflicts: wireshark-cli, wireshark-common, wireshark-qt
Provides: wireshark-cli, wireshark-gtk
Submitter: ipha
Maintainer: ipha
Last Packager: ipha
Votes: 16
Popularity: 0.003820
First Submitted: 2013-06-13 23:48
Last Updated: 2017-07-24 13:08

Required by (21)

Sources (1)

Latest Comments

ext commented on 2015-12-25 07:37

ar: `u' modifier ignored since `D' is the default (see `U')
ranlib: .libs/libdissectors.a: No space left on device
Makefile:3641: ошибка выполнения рецепта для цели «libdissectors.la»
make[5]: *** [libdissectors.la] Ошибка 1
make[5]: выход из каталога «/tmp/yaourt-tmp-user/aur-wireshark-gtk2/src/wireshark-2.0.0/epan/dissectors»
Makefile:13945: ошибка выполнения рецепта для цели «all-recursive»
make[4]: *** [all-recursive] Ошибка 1
make[4]: выход из каталога «/tmp/yaourt-tmp-user/aur-wireshark-gtk2/src/wireshark-2.0.0/epan/dissectors»
Makefile:3591: ошибка выполнения рецепта для цели «all»
make[3]: *** [all] Ошибка 2
make[3]: выход из каталога «/tmp/yaourt-tmp-user/aur-wireshark-gtk2/src/wireshark-2.0.0/epan/dissectors»
Makefile:1938: ошибка выполнения рецепта для цели «all-recursive»
make[2]: *** [all-recursive] Ошибка 1
make[2]: выход из каталога «/tmp/yaourt-tmp-user/aur-wireshark-gtk2/src/wireshark-2.0.0/epan»
Makefile:3697: ошибка выполнения рецепта для цели «all-recursive»
make[1]: *** [all-recursive] Ошибка 1
make[1]: выход из каталога «/tmp/yaourt-tmp-user/aur-wireshark-gtk2/src/wireshark-2.0.0»
Makefile:2329: ошибка выполнения рецепта для цели «all»
make: *** [all] Ошибка 2
==> ОШИБКА: Произошел сбой в build().
Преждевременный выход...
==> ОШИБКА: Makepkg не смог собрать wireshark-gtk2.
==> Перезапустить сборку wireshark-gtk2 ? да/Нет [y/N]

ipha commented on 2015-08-16 15:18

I've added a patch that allows sbc to be disabled from ./configure: https://code.wireshark.org/review/#/c/6399/

This package should match the official repo now no matter what you have installed.

lilydjwg commented on 2015-08-16 09:22

I guess sbc is not needed for users who don't have them installed already. The libwireshark.so.5.0.6 file from the official repo doesn't need it.

ipha commented on 2015-08-15 16:00

Pesky autoconfigure... can't expect people to build AUR packages in a clean chroot though.

I've explicitly disabled geoip, libsmi, and c-ares and added sbc as a dep since there was no flag to disable it.

ipha commented on 2015-07-14 02:08

Updated to 1.12.6 and switched download url to http://www.wireshark.org/download/src/all-versions/
thanks for the tip!

ipha commented on 2015-03-08 05:02

Updated to 1.12.4

tombriden commented on 2015-03-06 08:18

Source file no longer exists as version is now at 1.12.4

ipha commented on 2014-11-21 00:43

Thanks! I've updated it to 1.12.2

KlipperKyle commented on 2014-11-21 00:39

Whoops! Forgot to include the links:

https://lists.archlinux.org/pipermail/arch-security/2014-November/000147.html
https://lists.archlinux.org/pipermail/arch-security/2014-November/000148.html

KlipperKyle commented on 2014-11-21 00:38

There are a couple of security advisories for versions earlier than wireshark-1.12.2.

All comments