Package Details: wiznote-qt4 2.3.3-1

Git Clone URL: https://aur.archlinux.org/wiznote-qt4.git (read-only)
Package Base: wiznote-qt4
Description: Opensource cross-platform cloud based note-taking client
Upstream URL: http://www.wiznote.com
Licenses: custom, GPL3
Conflicts: wiznote
Provides: wiznote=2.3.3
Submitter: Meow
Maintainer: Meow
Last Packager: Meow
Votes: 3
Popularity: 0.000063
First Submitted: 2016-05-14 14:12
Last Updated: 2016-05-14 14:40

Latest Comments

Anonymous comment on 2016-10-21 08:14

when installing:

CMake Error at /usr/lib64/cmake/Qt5/Qt5Config.cmake:26 (find_package):
Could not find a package configuration file provided by "Qt5LinguistTools"
with any of the following names:

Qt5LinguistToolsConfig.cmake
qt5linguisttools-config.cmake

Add the installation prefix of "Qt5LinguistTools" to CMAKE_PREFIX_PATH or
set "Qt5LinguistTools_DIR" to a directory containing one of the above
files. If "Qt5LinguistTools" provides a separate development package or
SDK, be sure it has been installed.
Call Stack (most recent call first):
cmake/QtChooser.cmake:1 (find_package)
lib/quazip/CMakeLists.txt:6 (include)


-- Configuring incomplete, errors occurred!
See also "/tmp/makepkg/wiznote-qt4/src/build/CMakeFiles/CMakeOutput.log".
See also "/tmp/makepkg/wiznote-qt4/src/build/CMakeFiles/CMakeError.log".





what I have on my system:

yaourt -ya qt5 | grep installed
5 extra/libdbusmenu-qt5 0.9.3+16.04.20160218-1 [installed]
11 extra/polkit-qt5 0.112.0+git20160226-1 [installed]
23 extra/qt5-base 5.7.0-3 (qt qt5) [installed]
28 extra/qt5-declarative 5.7.0-3 (qt qt5) [installed]
39 extra/qt5-script 5.7.0-1 (qt qt5) [installed]
44 extra/qt5-svg 5.7.0-1 (qt qt5) [installed]
54 extra/qt5-x11extras 5.7.0-1 (qt qt5) [installed]
55 extra/qt5-xmlpatterns 5.7.0-2 (qt qt5) [installed]
70 community/qmmp 1.1.4-1 [installed]


any ideas?