Package Details: wmdrawer 0.10.5-4

Git Clone URL: https://aur.archlinux.org/wmdrawer.git (read-only, click to copy)
Package Base: wmdrawer
Description: Dockapp with retractable button bar to launch applications
Upstream URL: http://people.easter-eggs.org/~valos/wmdrawer/
Licenses: GPL
Groups: x11
Submitter: mariobl
Maintainer: bidulock
Last Packager: bidulock
Votes: 4
Popularity: 0.000000
First Submitted: 2010-11-13 09:17
Last Updated: 2020-02-14 07:27

Latest Comments

bidulock commented on 2020-02-14 07:29

@phillo, I don't know how you could have possibly got that error: wmdrawer does not even use libtool to compile.

phillo commented on 2020-02-11 16:14

This package fails to build. Error: libtool: Version mismatch error. This is libtool 2.4.6, but the libtool: definition of this LT_INIT comes from libtool 2.4.6.42-b88ce. libtool: You should recreate aclocal.m4 with macros from libtool 2.4.6 libtool: and run autoconf again.

ecolinux commented on 2016-09-30 01:21

Hello you an gtk2 support with "sed -i "s|^USE_GDKPIXBUF = 1$|USE_GDKPIXBUF2 = 1|" Makefile" in build

depends=('gdk-pixbuf2' 'gtk2')

it is best solution