Package Details: wofi-hg r57.15a802c4f55f-1

Git Clone URL: https://aur.archlinux.org/wofi-hg.git (read-only)
Package Base: wofi-hg
Description: Rofi-like wlroots launcher
Upstream URL: https://hg.sr.ht/~scoopta/wofi
Licenses: GPL3
Submitter: Cloud_Ninja
Maintainer: Cloud_Ninja
Last Packager: Cloud_Ninja
Votes: 5
Popularity: 1.70
First Submitted: 2019-08-18 01:18
Last Updated: 2019-10-10 15:13

Latest Comments

ruahcra commented on 2019-10-11 13:18

FYI the package has been fixed and now it actually installs the latest version from master.

marcovergueira commented on 2019-10-03 13:40

In my case I solved compilation issues with the installation of this extra/xorgproto and $ export PKG_CONFIG_PATH="/usr/lib/pkgconfig:/usr/share/pkgconfig"

yrotisoperresuhc commented on 2019-09-29 22:28

Probably this:

Warning: Changes to PKGBUILD metadata, such as pkgver() updates, do not automatically propagate to .SRCINFO. Pushing an edited PKGBUILD to the AUR without also updating its .SRCINFO will cause the AUR to serve stale metadata.

mr_meme commented on 2019-09-29 06:10

@Profiluefter Yes it looks to be something in the .SRCINFO. Maintainer needs to fix it or someone else will have to submit the fix.

bobowolf123 commented on 2019-09-22 13:06

I have the same problem as Profiluefter.

Profiluefter commented on 2019-09-21 19:39

Somehow this always triggers an update in the aur helper I'm using(yay). Could this be because of the fixed version "r98.63ee1eed0bfc" in the .SRCINFO file? Because if I install the not existing update it still installs "r54.24f49aa0d4d1-1"