Package Details: wolfssl 4.5.0-2

Git Clone URL: https://aur.archlinux.org/wolfssl.git (read-only, click to copy)
Package Base: wolfssl
Description: small, fast, portable implementation of TLS/SSL for embedded devices to the cloud (formerly CyaSSL)
Upstream URL: https://www.wolfssl.com/
Licenses: GPL
Submitter: maximevince
Maintainer: None
Last Packager: TheGoliath
Votes: 3
Popularity: 0.000000
First Submitted: 2015-08-11 14:23
Last Updated: 2020-09-22 13:17

Latest Comments

TheGoliath commented on 2020-09-22 13:17

Updated :)

patlefort commented on 2020-09-17 11:48

Build fails with:

wolfssl-4.5.0-stable.tar.gz ... FAILED (invalid public key A2A48E7BCB96C5BECB987314EBC80E415CA29677)
==> ERROR: One or more PGP signatures could not be verified!

That's after adding both EBC80E415CA29677 and 8CE817DE0D3CCB4A in my gpg key list. I also noticed that both keys are due to expire soon (2020-11-29).

Thermi commented on 2018-04-16 08:50

I updated the PKGBUILD and fixed some problems with it. The files are here: https://gist.github.com/Thermi/65c1f734a4873c8d43df18deaa4517d8

anatolik commented on 2015-12-07 21:17

This package is merging into wolfssl