Package Details: wordnet 3.1-2

Git Clone URL: https://aur.archlinux.org/wordnet.git (read-only)
Package Base: wordnet
Description: An Electronic Lexical Database from Princeton University
Upstream URL: http://wordnet.princeton.edu/
Licenses: custom
Submitter: None
Maintainer: Stebalien
Last Packager: Stebalien
Votes: 105
Popularity: 0.431968
First Submitted: 2007-01-12 20:32
Last Updated: 2017-10-19 18:38

Latest Comments

Stebalien commented on 2017-10-19 18:53

respiranto: done. Thanks for catching that.

respiranto commented on 2017-10-19 18:14

Please quote $srcdir and $pkgdir.

Stebalien commented on 2017-10-04 13:48

@donpicoro done.

donpicoro commented on 2017-10-04 13:35

Hello,

artha doesn't compile anymore. Unless one compiles WordNet using

./configure --prefix=/usr --mandir=/usr/share/man CFLAGS=-fPIC CXXFLAGS=-fPIC

instead of just

./configure --prefix=/usr --mandir=/usr/share/man

If it's all the same to you, could you please add it ;-)

Cheers.

drankinatty commented on 2014-02-16 05:55

Thanks - I see, tcl is a dependency of tk.

Stebalien commented on 2014-02-15 23:49

@drankinatty, wnb (the GUI) depends on tk.

drankinatty commented on 2014-02-15 23:39

Why 'tk' for depends instead of 'tcl'? Just curious. I've been working with packaging wordnet for Archlinux TDE (as part of koffice/kthesaurus) and I have used tcl. Would tk be better?

anotherarchguy commented on 2013-11-17 08:56

wordnet.desktop & wordnet.png links are missing. Could you please update them?

Stebalien commented on 2013-11-07 21:38

Fixed. I didn't bother bumping the pkgrel.

lxuyrbwy commented on 2013-11-07 21:32

The PKGBUILD should now have:

options=('staticlibs')

because !staticlibs has become the default in makepkg.conf, resulting in the striping of the only generated library needed by things like artha.

Regards.

All comments