Package Details: words-insane 2016.06.26-1

Git Clone URL: (read-only)
Package Base: words-insane
Description: A really big wordlist with 670k entries, based on SCOWL.
Upstream URL:
Licenses: custom:copyright
Submitter: keenerd
Maintainer: keenerd
Last Packager: keenerd
Votes: 12
Popularity: 0.484475
First Submitted: 2012-04-10 14:44
Last Updated: 2016-08-25 17:08

Dependencies (0)

Required by (0)

Sources (1)

Latest Comments

troyengel commented on 2016-05-22 17:00

For some reason when I try to install this with pacaur, it pulls down the old version - any ideas? When I look at the PKGBUILD via the website it indicates it should be the 2015 version. Hrm.

$ pacaur -S words-insane
:: Package(s) words-insane not found in repositories, trying AUR...
:: resolving dependencies...
:: looking for inter-conflicts...

AUR Packages (1): words-insane-7.1-1

:: Proceed with installation? [Y/n]

txtsd commented on 2015-08-04 16:18

Current version is scowl-2015.05.18
Package installs scowl-7.1 from 2011