Package Details: wpaperd-git r222.204b1c5-2

Git Clone URL: https://aur.archlinux.org/wpaperd-git.git (read-only, click to copy)
Package Base: wpaperd-git
Description: Wallpaper daemon for Wayland.
Upstream URL: https://github.com/danyspin97/wpaperd
Licenses: GPL3
Conflicts: wpaperd
Provides: wpaperd
Submitter: firegem
Maintainer: Rolv
Last Packager: Rolv
Votes: 0
Popularity: 0.000000
First Submitted: 2022-02-07 20:00 (UTC)
Last Updated: 2024-05-13 21:25 (UTC)

Required by (2)

Sources (1)

Latest Comments

yamai commented on 2024-05-13 23:15 (UTC)

works now, thank you!

Rolv commented on 2024-05-13 21:30 (UTC)

Just pushed a potential fix, let me know if you still can't build it

yamai commented on 2024-05-10 00:01 (UTC)

I get this error trying to update the package:

==> Starting prepare()...
    Updating crates.io index
error: failed to get `serde` as a dependency of package `wpaperctl v1.0.1 (.cache/yay/wpaperd-git/src/wpaperd-git/cli)`

Caused by:
  attempting to make an HTTP request, but --frozen was specified
==> ERROR: A failure occurred in prepare().

danyspin97 commented on 2023-06-15 08:59 (UTC)

Hello, wpaperd author here. Thank you for packaging and maintaining wpaperd AUR package. Can you please update the src_install to include wpaperctl utility? You can also use rinstall so that it wouldn't need any new update in the future.