Package Details: wpgtk 6.6.1-6

Git Clone URL: https://aur.archlinux.org/wpgtk.git (read-only, click to copy)
Package Base: wpgtk
Description: A gui wallpaper chooser that changes your WM theme, GTK theme and more
Upstream URL: https://github.com/deviantfero/wpgtk/
Licenses: GPLv2
Submitter: deviantfero
Maintainer: deviantfero
Last Packager: deviantfero
Votes: 2
Popularity: 0.47
First Submitted: 2021-08-27 15:41 (UTC)
Last Updated: 2024-02-19 11:46 (UTC)

Latest Comments

soliprem commented on 2023-09-01 18:55 (UTC) (edited on 2023-09-01 18:56 (UTC) by soliprem)

--- depends=('python' 'python-pillow' 'python-gobject' 'gtk3' 'libxslt' 'python-pywal')
+++ depends=('python' 'python-buid' 'python-installer' 'python-pillow' 'python-gobject' 'gtk3' 'libxslt' 'python-pywal')

This change (or something like it) should fix the current issue (package not installing because of missing python modules)

Edit: simply adding the two dependencies worked fine manually, so I assume it should work fine with the package, too

Bonnee commented on 2023-09-01 09:24 (UTC)

I am getting the following error due to missing python-build and python-installer dependency: /usr/bin/python: No module named build /usr/bin/python: No module named installer