Package Details: wraith-master-common 1.2.0-1

Git Clone URL: https://aur.archlinux.org/wraith-master.git (read-only, click to copy)
Package Base: wraith-master
Description: Udev rules for wraith-master frontends
Upstream URL: https://gitlab.com/serebit/wraith-master
Keywords: rgb
Licenses: Apache-2.0
Submitter: serebit
Maintainer: serebit
Last Packager: serebit
Votes: 4
Popularity: 0.163447
First Submitted: 2020-01-13 22:11
Last Updated: 2021-06-07 03:53

Dependencies (3)

Sources (1)

Latest Comments

serebit commented on 2021-04-25 17:16

Should be resolved. Installing will now install the common files as a separate subpackage, and the common files have been removed from the -cli and -gtk subpackages.

serebit commented on 2021-04-25 11:39

@matejdro I'll roll out a fix later today. For now, if you'd like to install both, use the package wraith-master-bin. Admittedly surprised at myself for never catching this—thanks for reporting!

matejdro commented on 2021-04-25 05:00

This conflicts with the wraith-master-cli:

/usr/lib/udev/rules.d/99-wraith-master.rules exists in both 'wraith-master-cli' and 'wraith-master-gtk'

/usr/share/wraith-master/version.txt exists in both 'wraith-master-cli' and 'wraith-master-gtk'

Any hints on how to install both?