Package Details: write_stylus 300.r440-1

Git Clone URL: https://aur.archlinux.org/write_stylus.git (read-only, click to copy)
Package Base: write_stylus
Description: Write(orignal name) - A word processor for handwriting
Upstream URL: http://www.styluslabs.com/
Licenses: custom
Submitter: None
Maintainer: ad1217
Last Packager: ad1217
Votes: 21
Popularity: 0.139252
First Submitted: 2013-09-07 14:13 (UTC)
Last Updated: 2022-01-12 00:42 (UTC)

Latest Comments

Celti commented on 2022-03-13 08:42 (UTC)

Packages should not install anything to /usr/local, that is reserved for the system administrator. Applications that don't fit into the standard filesystem hierarchy should either go into /opt or be massaged to fit under /usr/lib with a launcher script in /usr/bin.

dreieck commented on 2021-10-16 12:18 (UTC)

This package installes a precompiled binary -- so it should be named write_stylus-bin (i.e. with -bin suffix).

Can you please rename your package? (i.e. upload new and submit merge request to the old).

Note, to not forget to add

provides=("write_stylus=${pkgver}")
conflicts=("write_stylus")

to write_stylus-bin.

Thanks for maintaining!, and by the way:

I get a segmentation fault when I want to open the advanced settings.

Tio commented on 2020-12-06 14:34 (UTC)

Can you please make the icon path as relative? Right now it is /usr/share/icons/hicolor/144x144/apps/write_stylus.png - we are making custom icons for Linux and we can't deal with these non-relative paths. Thanks!

SuperBoby commented on 2020-08-04 13:13 (UTC)

The md5sum seems to be wrong :

==> Validating source files with md5sums...
    write300.tar.gz ... FAILED
    eula.docx ... Passed
==> ERROR: One or more files did not pass the validity check!
error downloading sources: write_stylus

gj545rndmu commented on 2017-07-18 17:46 (UTC)

I get following error: write_stylus: error while loading shared libraries: libQt5Svg.so.5: cannot open shared object file: No such file or directory Seems that qt5-svg should be a dependency!?

ad1217 commented on 2017-04-14 15:10 (UTC)

@mooks: should be fixed now, they seem to have changed the INSTALL file slightly without changing the version.

mooks commented on 2017-04-14 10:49 (UTC)

i'm getting following error ==> ERROR: One or more files did not pass the validity check! ==> ERROR: Makepkg was unable to build write_stylus.

ad1217 commented on 2016-03-01 20:01 (UTC)

thunderstorm9905: Good question. I've now removed them. (I assume they were required in a previous version, and I didn't take them out when I was migrating it to AUR4).

thunderstorm9905 commented on 2016-02-24 19:58 (UTC)

why are the dependencies 32Bit? I found that using qt4 is enough for it to run (64Bit).

commented on 2014-10-17 12:57 (UTC)

Updated PKGBUILD: https://gist.github.com/ajs124/77eac07128d753893d68