Package Details: write_stylus 204-2

Git Clone URL: (read-only)
Package Base: write_stylus
Description: Write(orignal name) - A word processor for handwriting
Upstream URL:
Licenses: custom
Submitter: None
Maintainer: ad1217
Last Packager: ad1217
Votes: 4
Popularity: 0.517299
First Submitted: 2013-09-07 14:13
Last Updated: 2016-03-01 20:36

Latest Comments

ad1217 commented on 2016-03-01 20:01

thunderstorm9905: Good question. I've now removed them. (I assume they were required in a previous version, and I didn't take them out when I was migrating it to AUR4).

thunderstorm9905 commented on 2016-02-24 19:58

why are the dependencies 32Bit?
I found that using qt4 is enough for it to run (64Bit).

ajs124 commented on 2014-10-17 12:57