Package Details: writerscafe 2.42-2

Git Clone URL: https://aur.archlinux.org/writerscafe.git (read-only)
Package Base: writerscafe
Description: A set of power tools for all fiction writers, whether experienced or just starting out
Upstream URL: http://writerscafe.co.uk/
Licenses: custom
Submitter: dcelasun
Maintainer: dcelasun
Last Packager: dcelasun
Votes: 12
Popularity: 0.087186
First Submitted: 2010-05-08 10:11
Last Updated: 2017-08-25 10:46

Latest Comments

« First ‹ Previous 1 2 3 4

dcelasun commented on 2010-05-23 17:38

2.26 release 2. libjpeg6 dependency removed.

@juiceball: Does it explicitly require libpng 1.2 or would libpng 1.4 work as well?

dcelasun commented on 2010-05-23 16:24

Thanks! I'll update it as soon as possible.

Anonymous comment on 2010-05-23 16:01

Thanks! It does not need libjpeg6 anymore, but it seems to require libpng12 (AUR).

dcelasun commented on 2010-05-22 16:58

Updated to version 2.26.

dcelasun commented on 2010-05-22 11:52

I'll update the package later today, when I get home.