Package Details: wumwum 0.9-11.2

Git Clone URL: https://aur.archlinux.org/wumwum.git (read-only, click to copy)
Package Base: wumwum
Description: The Window Manager manager. It can turn emwh compliant window managers into a tiling window manager while retaining all initial functionalities.
Upstream URL: http://wumwum.sourceforge.net/
Licenses: GPL3
Submitter: Inxsible
Maintainer: bidulock
Last Packager: bidulock
Votes: 9
Popularity: 0.000000
First Submitted: 2009-03-18 22:27 (UTC)
Last Updated: 2022-06-01 15:49 (UTC)

Latest Comments

slut commented on 2019-04-14 10:37 (UTC)

fails to build wumwum or libaosd

dreieck commented on 2018-08-22 22:48 (UTC)

Getting strange error when trying to build:

==> Building and installing package
==> ERROR: pkgver in depends is not allowed to be empty.
==> ERROR: pkgver in depends is not allowed to be empty.
==> ERROR: Makepkg was unable to build wumwum.

bidulock commented on 2015-08-02 00:18 (UTC)

0.9-4: Updated PKGBUILD to install properly for perl.

Alister.Hood commented on 2015-07-25 12:28 (UTC)

/usr/sbin/wumwum: line 3: /usr/lib/perl5/site_perl/bin/wumwum: No such file or directory

Inxsible commented on 2010-07-15 03:28 (UTC)

Updated to 0.9. However, 0.9 depends on libaosd which is in AUR, but only for i686. I have emailed Zearan (the maintainer of libaosd) to update his PKGBUILD to include 64bit arch as well. I changed his PKGBUILD and was able to install it. Until he allows for 64bit in his PKGBUILD, 64bit users will have to manually change it and then install libaosd before installing wumwum.

commented on 2010-07-02 22:06 (UTC)

lol, still has md5 problem

commented on 2010-06-16 21:12 (UTC)

Please, fix the md5sums.

commented on 2010-04-18 20:39 (UTC)

MD5 sums dont work Regards, daedhel