Package Details: wxgtk-common-dev-opt 3.1.5-2

Git Clone URL: https://aur.archlinux.org/wxgtk-dev-opt.git (read-only, click to copy)
Package Base: wxgtk-dev-opt
Description: Common libraries and headers for wxgtk2 and wxgtk3 (/opt)
Upstream URL: https://wxwidgets.org
Licenses: custom:wxWindows
Submitter: gkatev
Maintainer: gkatev
Last Packager: gkatev
Votes: 2
Popularity: 0.45
First Submitted: 2020-10-24 15:07
Last Updated: 2021-10-11 19:35

Latest Comments

gkatev commented on 2021-09-17 16:46

@archmaut As far as I know Superslicer still doesn't work with 3.1.5, but then again I haven't checked in some time. I'm generally thinking/planning of updating this package to 3.1.5, and creating a separate "wxgtk-dev-314-opt" one for the purposes of superslicer until the problem is fixed.

archmaut commented on 2021-09-17 16:36

Any updates on updating these packages for Superslicer?

gkatev commented on 2021-05-02 08:50

@Lukas1818 So I have the update to 3.1.5 ready, but superslicer won't build with it: https://github.com/supermerill/SuperSlicer/issues/1093

Seeing as this package is only used (AUR-dependency-wise) by Superslicer, I guess not much harm at keeping it at 3.1.4 for now? Otherwise, I could create a separate "wxgtk-3-1-4-opt" package and update this one to 3.1.5?