Package Details: wxgtk-trenchbroom 3.1.1-6

Git Clone URL: (read-only)
Package Base: wxgtk-trenchbroom
Description: GTK+2 implementation of wxWidgets API for GUI with TrenchBroom patches.
Upstream URL:
Licenses: custom:wxWindows
Submitter: tapir
Maintainer: tapir
Last Packager: tapir
Votes: 2
Popularity: 0.000076
First Submitted: 2016-09-17 15:40
Last Updated: 2018-03-07 16:52

Latest Comments

tapir commented on 2018-01-25 20:27

Fixed. Moved the package to /opt. It won't conflict with wxgtk2 anymore.

themusic commented on 2018-01-25 17:08

This still wants to rip out wxgtk2.

DZerk commented on 2018-01-17 09:40

Thank you for your efforts but it still does not work for me. It compiles, but still wants to replace wxgtk2 with wxgtk when using "makepkg -i" Or is there a specific way to compile it?

tapir commented on 2018-01-15 19:16

Updated. Compiles again.

DZerk commented on 2018-01-15 14:28

I have an issue: This package seems to be outdated, installing it requires me to replace "wxgtk2", removing this breaks some dependencies, such as Slade.

Retro_Gamer commented on 2016-11-07 03:27

Ah OK, thought that might be the case ranger, but at least lib32-wxgtk in my system was required by only one not to often used program. Thanks for the clarification.

ranger commented on 2016-11-04 11:33

No,lib32-wxgtk requires exactly wxgtk=3.0.2, so it won't work with this version.

Retro_Gamer commented on 2016-11-04 03:39

Having similar issues as ranger with lib32-wxgtk breaking because it requires wxgtk 3.0.2, but "provides=('wxgtk=${pkgver}')" should alleviate that?

Captain_Rage commented on 2016-11-02 19:29

@ranger Pardon the nonsense post and thank you for clarifying. This makes more sense.

ranger commented on 2016-11-02 17:19

Captain_Rage, this has nothing to do with wxgtk-trenchbroom.
freefilesync uses this package because it needs wxgtk at least version 3.1 and wxgtk in extra is still in version 3.0.2

All comments