Package Details: wxgtk2-dev 3.1.1-1

Git Clone URL: https://aur.archlinux.org/wxgtk-dev.git (read-only)
Package Base: wxgtk-dev
Description: GTK+2 implementation of wxWidgets API for GUI
Upstream URL: https://wxwidgets.org
Licenses: custom:wxWindows
Conflicts: wxgtk, wxgtk2
Provides: wxgtk, wxgtk2
Replaces: wxgtk
Submitter: ibrokemypie
Maintainer: tapir
Last Packager: ibrokemypie
Votes: 3
Popularity: 0.039309
First Submitted: 2017-11-16 12:42
Last Updated: 2018-08-28 10:02

Required by (177)

Sources (5)

Latest Comments

Dark-Sky commented on 2018-10-07 14:49

I built this package today using Clean Chroot Manager and it built just fine for CubicSDR that now requires this version. CubicSDR also built and works also with this version. It remains to be seen if this version will break any of my other programs I have installed built using the old version though.

ibrokemypie commented on 2018-08-28 10:03

Shasum updated, disowning package as I no longer use it though.

tapir commented on 2018-08-28 09:16

build broken. same here: sha1sum for the webkit patch is d2bd62d0852f3647782780565849692e7837c10c

hrehfeld commented on 2018-08-12 12:16

Build broken for me: https://gist.github.com/hrehfeld/2257216926d6f8c02a9600d921719c96

wxgtk-webkit2gtk.patch fails validity check.

Dark-Sky commented on 2018-06-11 16:25

I get endless pango header file errors. Example:

/usr/include/pango-1.0/pango/pangofc-decoder.h:107:7: error: ‘PangoFcFont’ has not been declared PangoFcFont *fcfont,

tapir commented on 2018-02-26 20:46

Any idea when it will be updated to 3.1.1 This release makes my package wxgtk-trenchbroom obsolete so I would like to switch to it.