Package Details: wxgtk2-wxgtk-provides-latest 3.2.0-1

Git Clone URL: https://aur.archlinux.org/wxgtk2-wxgtk-provides-latest.git (read-only, click to copy)
Package Base: wxgtk2-wxgtk-provides-latest
Description: Dummy/ meta package that depends on 'wxgtk2' and provides 'wxgtk'. Needed for some (ill-formed) AUR packages to fulfill dependencies.
Upstream URL: None
Licenses: custom: public domain
Conflicts: wxgtk2-wxgtk-provides
Provides: wxgtk, wxgtk2-wxgtk-provides
Submitter: dreieck
Maintainer: dreieck
Last Packager: dreieck
Votes: 1
Popularity: 0.32
First Submitted: 2022-03-13 11:24 (UTC)
Last Updated: 2022-07-21 14:29 (UTC)

Dependencies (1)

Required by (67)

Sources (1)

Pinned Comments

dreieck commented on 2022-03-13 11:25 (UTC)

During build, it updates the $pkgver automatically to that of the version of the installed wxgtk2. So do not flag out of date because there is a newer version of wxgtk2, just re-install, like also with -git packages in the AUR.

Latest Comments

bkb commented on 2022-07-17 11:17 (UTC)

All these wx things are basically broken. Some needs a newer version, some needs the old one. A long chain of dependency made it impossible to even switch from old to new or new to old, without uninstalling nearly the OS

dreieck commented on 2022-03-13 11:25 (UTC)

During build, it updates the $pkgver automatically to that of the version of the installed wxgtk2. So do not flag out of date because there is a newer version of wxgtk2, just re-install, like also with -git packages in the AUR.