Package Details: wxgtk2.8 2.8.12.1-6

Git Clone URL: https://aur.archlinux.org/wxgtk2.8.git (read-only)
Package Base: wxgtk2.8
Description: GTK+ implementation of wxWidgets API for GUI
Upstream URL: http://wxwidgets.org
Licenses: custom:wxWindows
Conflicts: wxgtk2.8-light
Provides: wxgtk2.8=2.8.12.1
Submitter: arojas
Maintainer: geyslan (denisfalqueto)
Last Packager: geyslan
Votes: 28
Popularity: 0.816765
First Submitted: 2017-01-22 23:43
Last Updated: 2017-02-09 16:13

Latest Comments

not_anonymous commented on 2018-05-13 23:27

from namcap run:

wxgtk2.8 E: Dependency libglvnd detected and not included (libraries ['usr/lib/libGL.so.1'] needed in files ['usr/lib/libwx_gtk2u_gl-2.8.so.0.8.0'])

chron commented on 2018-04-19 11:23

Please replace gstreamer0.10-base and gstreamer0.10-base-plugins with gstreamer and gst-plugins-base, it builds just fine.

not_anonymous commented on 2018-03-04 00:34

A sourceforge hiccup perhaps ? Dowwnloads fine, just now, for me.

Amolith commented on 2018-02-28 20:59

When checking the downloaded files, the following error is output.

wxPython-src-2.8.12.1.tar.bz2 ... FAILED

geyslan commented on 2017-02-08 22:07

I adopted this package. gcc6 is compiling it without errors now. Enjoy it.