Package Details: wyeb-git 1.1-4

Git Clone URL: https://aur.archlinux.org/wyeb-git.git (read-only, click to copy)
Package Base: wyeb-git
Description: A vim-like webkit2gtk browser
Upstream URL: http://wyeb.org/
Licenses: GPL3
Submitter: jun7
Maintainer: jun7
Last Packager: jun7
Votes: 5
Popularity: 0.50
First Submitted: 2017-07-18 09:08 (UTC)
Last Updated: 2022-03-30 23:26 (UTC)

Latest Comments

josephblue commented on 2023-03-22 04:18 (UTC) (edited on 2023-03-22 04:40 (UTC) by josephblue)

For some websites,the package requires gst-plugins-good,otherwise it will crash,such as baidu.com. For multimedia,it equires gst-libav.