Package Details: xbfuse-git r4.99db830-1

Git Clone URL: https://aur.archlinux.org/xbfuse-git.git (read-only)
Package Base: xbfuse-git
Description: Mount Xbox and Xbox 360 disk images via FUSE
Upstream URL: http://multimedia.cx/xbfuse/
Keywords: disc dump dvd emulator fuse image ISO mount tool xbox
Licenses: GPL
Conflicts: xbfuse
Provides: xbfuse
Submitter: swyter
Maintainer: swyter
Last Packager: swyter
Votes: 1
Popularity: 0.000000
First Submitted: 2016-04-08 15:02
Last Updated: 2016-04-08 15:02

Dependencies (3)

Required by (0)

Sources (1)

Latest Comments

dreieck commented on 2018-11-29 20:10

Fails to build with missing ./README:

=> Starting build()...
configure.ac:14: warning: AC_LANG_CONFTEST: no AC_LANG_SOURCE call detected in body
../../lib/autoconf/lang.m4:193: AC_LANG_CONFTEST is expanded from...
../../lib/autoconf/general.m4:2503: _AC_PREPROC_IFELSE is expanded from...
../../lib/autoconf/general.m4:2518: AC_PREPROC_IFELSE is expanded from...
configure.ac:14: the top level
configure.ac:14: warning: AC_LANG_CONFTEST: no AC_LANG_SOURCE call detected in body
../../lib/autoconf/lang.m4:193: AC_LANG_CONFTEST is expanded from...
../../lib/autoconf/general.m4:2503: _AC_PREPROC_IFELSE is expanded from...
../../lib/autoconf/general.m4:2518: AC_PREPROC_IFELSE is expanded from...
configure.ac:14: the top level
configure.ac:14: warning: AC_LANG_CONFTEST: no AC_LANG_SOURCE call detected in body
../../lib/autoconf/lang.m4:193: AC_LANG_CONFTEST is expanded from...
../../lib/autoconf/general.m4:2503: _AC_PREPROC_IFELSE is expanded from...
../../lib/autoconf/general.m4:2518: AC_PREPROC_IFELSE is expanded from...
configure.ac:14: the top level
configure.ac:14: warning: AC_LANG_CONFTEST: no AC_LANG_SOURCE call detected in body
../../lib/autoconf/lang.m4:193: AC_LANG_CONFTEST is expanded from...
../../lib/autoconf/general.m4:2503: _AC_PREPROC_IFELSE is expanded from...
../../lib/autoconf/general.m4:2518: AC_PREPROC_IFELSE is expanded from...
configure.ac:14: the top level
configure.ac:2: warning: AM_INIT_AUTOMAKE: two- and three-arguments forms are deprecated.  For more info, see:
configure.ac:2: https://www.gnu.org/software/automake/manual/automake.html#Modernize-AM_005fINIT_005fAUTOMAKE-invocation
configure.ac:5: installing './compile'
configure.ac:2: installing './install-sh'
configure.ac:2: installing './missing'
Makefile.am: error: required file './README' not found
src/Makefile.am: installing './depcomp'
==> ERROR: A failure occurred in build().
    Aborting...
==> ERROR: Makepkg was unable to build xbfuse-git.