Package Details: xde-theme-blackbirds 1.2.5-1

Git Clone URL: https://aur.archlinux.org/xde-theme-blackbirds.git (read-only, click to copy)
Package Base: xde-theme-blackbirds
Description: SR-71 Blackbird theme pack for XDE
Upstream URL: http://www.unexicon.com/
Licenses: CCPL:by-nc-nd
Submitter: bidulock
Maintainer: micwoj92
Last Packager: micwoj92
Votes: 2
Popularity: 0.008701
First Submitted: 2015-12-04 11:58 (UTC)
Last Updated: 2021-12-29 19:24 (UTC)

Required by (0)

Sources (1)

Latest Comments

micwoj92 commented on 2021-12-29 19:26 (UTC)

@bidulock if the releases are git only and it's same for all of your themes (I didn't check all) then you should reupload them as -git packages if you are downloading HEAD.

bidulock commented on 2021-12-23 21:08 (UTC)

I think that it is useless considering that I control the upstream.

micwoj92 commented on 2021-12-23 08:23 (UTC)

I'll update later today.

ainola commented on 2021-12-23 07:45 (UTC)

micwoj92 is correct, and I will accept this request as action was not taken in over a year to correct this.

bidulock commented on 2021-12-12 11:16 (UTC)

Package is released as git.

micwoj92 commented on 2020-09-28 07:49 (UTC)

I understand that you maintain this package and upstream github, but there is difference between pulling from git master branch which can change anytime and let's say from git tag like for example many gnome packages do.

On the VCS package guidelines it clearly says "Suffix pkgname with -cvs, -svn, -hg, -darcs, -bzr, -git etc. unless the package fetches a specific release."

bidulock commented on 2020-09-28 07:33 (UTC)

It is quite acceptable for a package to pull from git even if it is not a -git package.

micwoj92 commented on 2020-09-20 23:10 (UTC)

This package should not pull from git