Package Details: xdg-utils-handlr 0.6.4-2

Git Clone URL: https://aur.archlinux.org/xdg-utils-handlr.git (read-only, click to copy)
Package Base: xdg-utils-handlr
Description: A shim for xdg-utils to use handlr under the hood
Upstream URL: https://github.com/chmln/handlr
Licenses: MIT
Conflicts: xdg-utils, xdg-utils-mimeo
Provides: xdg-utils
Submitter: chmln
Maintainer: chmln
Last Packager: carsme
Votes: 14
Popularity: 0.020306
First Submitted: 2020-05-20 04:49 (UTC)
Last Updated: 2022-09-28 19:44 (UTC)

Dependencies (1)

Required by (863)

Sources (1)

Latest Comments

carsme commented on 2023-08-04 08:08 (UTC)

I no longer think this is suitable as a package. You are better off shadowing xdg-open in a user-scoped location in your $PATH, such as ~/.local/bin. See: https://github.com/carlsmedstad/dotfiles/commit/1a6d5f81fd7fa9ce471c0d1775e8e28aa24361ad

Disowning.

bbaovanc commented on 2022-12-01 20:22 (UTC) (edited on 2022-12-01 20:23 (UTC) by bbaovanc)

Could this be expanded to include the other scripts in xdg-utils somehow (maybe just copying them from the official package)? Since this package conflicts, it means that I can't have any of the other scripts while this package is installed.

carsme commented on 2022-09-28 19:42 (UTC)

I had no idea that handlr was in the community repositories. I'll change the dependency. Thanks.

neersighted commented on 2022-09-28 16:20 (UTC) (edited on 2022-09-28 16:30 (UTC) by neersighted)

The latest update conflicts with the community handlr package -- could you please adjust handlr-bin to provide/conflict with handlr and then depend on handlr?

chmln commented on 2022-09-27 22:53 (UTC)

@carsme added you as a co-maintainer! Thank you for helping out, really short on time these days.

carsme commented on 2022-09-22 18:04 (UTC)

Hey @chmln, do you think you co update this? Or add me as co-maintainer and I'll do it. Thanks!

djmattyg007 commented on 2021-07-10 13:43 (UTC)

$srcdir and $pkgdir need to be quoted, so that building this package in a directory with spaces in the name actually works.

0jdxt commented on 2021-02-11 22:12 (UTC)

yeah add handlr as a dependency please, I installed this and was so confused why it didnt work

ELT4N1N commented on 2020-10-16 15:55 (UTC)

Thanks. But i think you should add an dependency to handlr-bin.