Package Details: xenstore-git 20190927.2f5d2e4-1

Git Clone URL: https://aur.archlinux.org/xe-guest-utilities-git.git (read-only)
Package Base: xe-guest-utilities-git
Description: Utilities for interacting with XenStore from within a Xen virtual machine
Upstream URL: https://github.com/xenserver/xe-guest-utilities
Licenses: BSD-2
Conflicts: xenstore
Provides: xenstore
Submitter: Kevdog
Maintainer: Kevdog
Last Packager: Kevdog
Votes: 0
Popularity: 0.000000
First Submitted: 2019-11-19 23:20
Last Updated: 2019-11-21 00:59

Dependencies (2)

Required by (2)

Sources (1)

Latest Comments

Kevdog commented on 2019-11-21 01:04

@fow0ryl I believe I've corrected the PKGBUILD so you will not receive that error anymore. Sorry about the confusion.

Kevdog commented on 2019-11-21 00:26

@fow0ryl

I've done some testing on my end and I understand the problem you are having as I can reproduce on my end. I'm in process of changing the pkgver() variable within the PKGBUILD to prevent this from happening.

fow0ryl commented on 2019-11-20 19:40

I installed xe-guest-utilites-git and xenstore-git version 20190927 today. After installation finished I got the message that there is a new version available. Ok. I installed the new version 20191120, but the system say's there is a new version available. So I removed the old version, synced and installed the new one again. But nothing changed. So I removed is again, rebooted the system (20:30 german time), and installed xe-guest-utilites again. While installing I found this message: ==> Verlasse fakeroot Umgebung ==> Beendete Erstellung: xe-guest-utilites-git 20190927.2f5d2e4-1

And so I get version 20190927 again