Package Details: xf86-input-libinput-git 0.28.1.1.r250.g4985de5-1

Git Clone URL: https://aur.archlinux.org/xf86-input-libinput-git.git (read-only, click to copy)
Package Base: xf86-input-libinput-git
Description: Generic input driver for the X.Org server based on libinput
Upstream URL: http://xorg.freedesktop.org/
Keywords: xf86-input-driver
Licenses: custom
Conflicts: xf86-input-libinput
Provides: xf86-input-libinput
Submitter: MRLemux
Maintainer: shoober420
Last Packager: shoober420
Votes: 3
Popularity: 0.000000
First Submitted: 2015-03-17 14:41 (UTC)
Last Updated: 2021-03-24 18:44 (UTC)

Required by (27)

Sources (1)

Latest Comments

delusional commented on 2021-07-25 13:13 (UTC)

The "validpgpkeys" variable in this PKGBUILD is not valid according to the man page.

Det commented on 2016-11-22 10:39 (UTC)

Oh yeah. autogen.sh isn't autoreconf, which it actually runs by itself.

shoober420 commented on 2016-11-22 04:33 (UTC)

I have mouse input on Xorg server 1.19 HOLY FRICKING POOP

shoober420 commented on 2016-11-22 04:19 (UTC)

It says unrecognized command -vif. It compiles if it's changed to simply -v.

Det commented on 2016-11-21 22:17 (UTC)

That's odd? Is it the -f or the -i doing it? On the README.md it says: "To build this driver:     autoreconf -vif   ./configure [...]"

shoober420 commented on 2016-11-21 22:14 (UTC)

I had to remove the -vif command line parameter from line 32 for this to build. I still dont have mouse input in Xorg 1.19 with this. Only have keyboard input. It might be on my end. Ill see and post back.

Det commented on 2016-11-11 15:30 (UTC)

Oh

zaidan commented on 2016-11-11 11:44 (UTC)

The package does not compile. ./configure: No such file or directory Had to add the following line to PKGBUILD: ./autogen.sh --prefix=/usr

Det commented on 2016-11-06 21:09 (UTC)

Everything should work now, but no one knows.

haagch commented on 2015-12-09 14:17 (UTC)

Can you add a provide for xf86-input-driver? xorg-server and xorg-server-git depend on it.