Package Details: xf86-video-amdgpu-git 22.0.0.r8.g4e011b9-2

Git Clone URL: https://aur.archlinux.org/xf86-video-amdgpu-git.git (read-only, click to copy)
Package Base: xf86-video-amdgpu-git
Description: X.org amdgpu video driver (git version)
Upstream URL: https://xorg.freedesktop.org/
Keywords: amd amdgpu git xf86 xorg xserver
Licenses: custom
Conflicts: xf86-video-amdgpu, xorg-server
Provides: xf86-video-amdgpu
Submitter: yurikoles
Maintainer: yurikoles (JstKddng)
Last Packager: yurikoles
Votes: 7
Popularity: 0.117927
First Submitted: 2016-08-27 22:41 (UTC)
Last Updated: 2022-09-22 10:54 (UTC)

Latest Comments

SomeOwl commented on 2022-11-24 21:40 (UTC)

xorg-util-macros is a build dependency.

yurikoles commented on 2019-10-20 09:58 (UTC)

PRs are welcome: https://github.com/yurikoles-aur/xf86-video-amdgpu-git

yurikoles commented on 2019-02-28 06:41 (UTC)

@PedroHLC fixed, thanks

PedroHLC commented on 2019-02-27 21:26 (UTC) (edited on 2019-02-27 21:28 (UTC) by PedroHLC)

Package 'pixman-1', required by 'xorg-server', not found

Don't know why, but 'pixman' is a dependency...

yurikoles commented on 2017-01-13 05:52 (UTC)

@thorstenhirsch done, please try it again.

thorstenhirsch commented on 2017-01-13 00:07 (UTC) (edited on 2017-01-13 00:10 (UTC) by thorstenhirsch)

The latest xorg-server seems to come with X-ABI-VIDEODRV_VERSION=23. Since I upgraded I cannot build xf86-video-amdgpu-git anymore. $ makepkg -sri [...] ==> Installing missing dependencies... error: target not found: X-ABI-VIDEODRV_VERSION=20 ==> ERROR: 'pacman' failed to install missing dependencies.