Package Details: xfce-theme-greybird-git 3.18.0.r653-2

Git Clone URL: https://aur.archlinux.org/xfce-theme-greybird-git.git (read-only)
Package Base: xfce-theme-greybird-git
Description: Desktop theme suite from Xubuntu, with support for Xfce, Metacity and Unity
Upstream URL: https://github.com/shimmerproject/Greybird
Keywords: shimmer
Licenses: GPL, CCPL
Conflicts: xfce-theme-greybird
Provides: xfce-theme-greybird
Submitter: None
Maintainer: Jristz
Last Packager: Jristz
Votes: 54
Popularity: 1.483553
First Submitted: 2011-04-23 22:19
Last Updated: 2016-07-27 04:18

Dependencies (6)

Required by (5)

Sources (1)

Latest Comments

tambeta commented on 2016-07-18 17:14

Upstream has initiated a GTK 3.20 branch which works well and should be used on Arch. PKGBUILD diff: https://bpaste.net/show/a8a3eb77ac09

ilikenwf commented on 2016-06-21 13:58

Greybird-GTK+3.20.patch::https://bugzilla.redhat.com/attachment.cgi?id=1167162

rscholer commented on 2014-10-21 18:35

pkgver() is still broken:
==> Starting pkgver()...
==> Updated version: xfce-theme-greybird-git v1.4-2-g98d9182.557.98d9182-1
==> ERROR: pkgver is not allowed to contain colons, hyphens or whitespace.

rscholer commented on 2014-07-30 20:06

I had to modify pkgver to build this package, since "-" is not allowed:
pkgver() {
cd Greybird
echo $(git describe --always | sed 's|-|_|g;s|v||')git$(git log -1 --format="%cd" --date=short | sed 's|-||g') }

kermana commented on 2013-07-24 08:48

Shouldn't this also depend on "community/gtk-engine-unico" as stated in the README file?

psychedelicious commented on 2013-04-25 22:26

The GTK 3.8 issue is fixed here:

https://github.com/shimmerproject/Greybird/commit/f371c7bd7a27351a6786b0eefee79074861cb9e2

al3hex commented on 2013-04-20 22:30

@nuc "classic" theme (<= 0.8.2) doesn't exist anymore.

nuc commented on 2013-04-20 17:32

What about "Grebird Classic"? It is not integrated in this package - it is in xfce-theme-greybird AUR (non-git) package though.
Was it removed in recent changes or is it some downstream bug?

jskier commented on 2013-04-13 15:44

Started over with 3.6, separators still missing for GTK3 apps.

bjo commented on 2013-04-13 15:17

It's incompatible with 3.8 ( https://github.com/shimmerproject/Greybird/issues/27 ), but should work fine with 3.6, no issues here.

All comments