Package Details: xfce4-appfinder-devel 4.17.0-1

Git Clone URL: https://aur.archlinux.org/xfce4-appfinder-devel.git (read-only, click to copy)
Package Base: xfce4-appfinder-devel
Description: An application finder for Xfce
Upstream URL: https://www.xfce.org/
Licenses: GPL2
Conflicts: xfce4-appfinder
Provides: xfce4-appfinder
Replaces: xfce-utils
Submitter: twa022
Maintainer: twa022
Last Packager: twa022
Votes: 8
Popularity: 0.000000
First Submitted: 2014-02-27 01:40 (UTC)
Last Updated: 2021-09-22 13:58 (UTC)

Pinned Comments

twa022 commented on 2020-12-26 13:32 (UTC)

Don't flag out of date. This follows development snapshots. Will update once packages in the 4.17 series are published (use the stable packages in extra/community until then).

Latest Comments

twa022 commented on 2020-12-26 13:32 (UTC)

Don't flag out of date. This follows development snapshots. Will update once packages in the 4.17 series are published (use the stable packages in extra/community until then).

colinkeenan commented on 2014-04-20 19:59 (UTC)

Got this to build by editing PKGBUILD and replacing garcon with garcon-devel. The PKGBUILD should be updated.

colinkeenan commented on 2014-04-20 19:56 (UTC)

checking for garcon-1 >= 0.3.0... found, but 0.2.1 *** The required package garcon-1 was found on your system, *** but the installed version (0.2.1) is too old. *** Please upgrade garcon-1 to atleast version 0.3.0, or adjust *** the PKG_CONFIG_PATH environment variable if you installed *** the new version of the package in a nonstandard prefix so *** pkg-config is able to find it. ==> ERROR: A failure occurred in build(). Aborting... ==> ERROR: Makepkg was unable to build xfce4-appfinder-devel.