Package Details: xfce4-clipman-plugin-passive 1.2.6-2

Git Clone URL: (read-only)
Package Base: xfce4-clipman-plugin-passive
Description: Clipman without buggy selection stealing
Upstream URL:
Licenses: GPL
Groups: xfce4-goodies
Conflicts: xfce4-clipman-plugin
Provides: xfce4-clipman-plugin
Replaces: xfce4-clipman-plugin
Submitter: ConnorBehan
Maintainer: ConnorBehan
Last Packager: ConnorBehan
Votes: 7
Popularity: 0.000171
First Submitted: 2010-01-11 21:46
Last Updated: 2016-04-28 17:33

Latest Comments

ponsfoot commented on 2011-04-07 05:42

conflicts=('xfce4-clipman-plugin') should be specified in PKGBUILD.

ConnorBehan commented on 2011-02-25 06:49

Sorry this took me so long. I was debating whether this needed to be updated. Xfce users who have upgraded to 4.8 are now affected by on two fronts. One is clipman and the other is the basic clipboard manager included with xfce4-settings (xfce4-settings-helper process). Both bugs have supposedly been fixed in git:

but I have tried the git versions of both these packages and they seem not to work for me. The only solution I can recommend is to keep using xfce4-clipman-plugin-passive (which is updated to work with 4.8) and disable xfce4-settings-helper as described in

ponsfoot commented on 2011-01-18 01:51

This cannot run or build on Xfce4.8.
Build error is as follows:
checking for exo-0.3 >= 0.3.0... not found
*** The required package exo-0.3 was not found on your system.
*** Please install exo-0.3 (atleast version 0.3.0) or adjust
*** the PKG_CONFIG_PATH environment variable if you
*** installed the package in a nonstandard prefix so that
*** pkg-config is able to find it.


darkvenger commented on 2010-06-05 08:00

Thanks a lot for this version. I was going crazy with clipman crashing go-openoffice at every Crtl+C.