Package Details: xfce4-docklike-plugin-ng-git 0.4.2.r10.gbd2c870-1

Git Clone URL: https://aur.archlinux.org/xfce4-docklike-plugin-ng-git.git (read-only, click to copy)
Package Base: xfce4-docklike-plugin-ng-git
Description: A modern, docklike, minimalist taskbar for XFCE (Forked version)
Upstream URL: https://gitlab.xfce.org/panel-plugins/xfce4-docklike-plugin
Licenses: GPL3
Conflicts: xfce4-docklike-plugin, xfce4-docklike-plugin-git
Provides: xfce4-docklike-plugin
Submitter: hayao
Maintainer: lectrode
Last Packager: lectrode
Votes: 3
Popularity: 0.49
First Submitted: 2021-08-28 13:39 (UTC)
Last Updated: 2024-03-06 08:43 (UTC)

Latest Comments

shoryuken commented on 2024-03-06 09:44 (UTC)

@lectrode Thank you! As said in https://aur.archlinux.org/packages/xfce4-docklike-plugin#comment-953177 though, I prefer not to get too directly involved in package maintenance, I just pop in from time to time here or there to report if something could/should be changed :)

lectrode commented on 2024-03-06 09:28 (UTC)

@shoryuken Thank you for your great work on this plugin, and for letting me know about the change! Much appreciated! Updated, tested and working.

I don't always realize when a package like this needs to be updated (unless it ceases to compile and/or function), so feel free to let me know if there's anything else that should be updated, or if you'd like more direct hands-on with this package :)

lectrode commented on 2023-12-11 12:01 (UTC)

Please replace ./autogen.sh with ./autogen.sh --prefix=/usr in the prepare() function. Without this, the plugin does not show up in the list of available items for the xfce panel.

hayao commented on 2022-02-18 19:39 (UTC)

One way is to remove pkgver() but it is not recommended. I'm going to research the issue deeply later.

nyanpasu64 commented on 2022-02-18 13:36 (UTC)

Right now there's a discrepancy between your pkgver and pkgver(). Your pkgver variable says 0.4.0.r0.ge683125, but pkgver() returns v0.3.0.r95.g3004bc3 because master isn't a descendant of the xfce4-docklike-plugin-0.4.0 tag. As a result, paru always thinks this package is outdated. What's the best way to handle this situation?