Package Details: xfce4-indicator-plugin 2.4.1-1

Git Clone URL: https://aur.archlinux.org/xfce4-indicator-plugin.git (read-only, click to copy)
Package Base: xfce4-indicator-plugin
Description: Plugin to display information from applications in the Xfce4 panel
Upstream URL: https://docs.xfce.org/panel-plugins/xfce4-indicator-plugin/start
Licenses: GPL
Submitter: oberon2007
Maintainer: twa022
Last Packager: twa022
Votes: 20
Popularity: 0.156069
First Submitted: 2015-09-21 22:01 (UTC)
Last Updated: 2022-03-23 13:31 (UTC)

Latest Comments

1 2 Next › Last »

monti commented on 2022-04-11 13:01 (UTC)

indicator didnt work. no networkicon (nm-applet) in xfce4-panel.

qvl commented on 2020-12-16 18:24 (UTC)

idomenuitemfactory.c:21:10: fatal error: gtk/ubuntu-private.h: No such file or directory
   21 | #include <gtk/ubuntu-private.h>
      |          ^~~~~~~~~~~~~~~~~~~~~~
compilation terminated.
make[2]: *** [Makefile:669: idomenuitemfactory.lo] Error 1
make[2]: Leaving directory '/home/x/.cache/yay/ido-ubuntu/src/src'
make[1]: *** [Makefile:509: all-recursive] Error 1
make[1]: Leaving directory '/home/x/.cache/yay/ido-ubuntu/src'
make: *** [Makefile:415: all] Error 2
==> ERROR: A failure occurred in build().
    Aborting...

Techman35 commented on 2018-09-11 06:00 (UTC)

How can i increase the size between icons?

Techman35 commented on 2017-06-01 21:06 (UTC) (edited on 2017-06-01 21:06 (UTC) by Techman35)

@oberon2007 the problem is compatibility issue with gtk2 themes, im still using gtk2 apps cuz i don't like the compatibility theme issue gtk3.18 gtk3.20 gtk3.22 has, thats why im stock in gtk2 and qt4 apps cuz they match all with the same gtk theme and decorator, that why i would like to have the gtk2 version of this pacakge

oberon2007 commented on 2017-05-29 12:35 (UTC)

not sure what you mean. What's wrong with this one here? Xfce is currently being port completely to gkt3. But this is still an old release anyway.

Techman35 commented on 2017-05-29 12:24 (UTC)

where can i get a gtk2 version of this plugin?

oberon2007 commented on 2017-01-05 14:27 (UTC)

Thanks. Added.

rrika commented on 2017-01-05 06:52 (UTC)

This need `libido3-0.1.so.0` (from package 'ido') as dependency.

oberon2007 commented on 2016-12-15 09:17 (UTC)

Added calculator-plugin for a start ;) Just let me know what you need, it's no big deal to add more...