Package Details: xfce4-netspeed-plugin-default-route 0.3.1-3

Git Clone URL: https://aur.archlinux.org/xfce4-netspeed-plugin-default-route.git (read-only)
Package Base: xfce4-netspeed-plugin-default-route
Description: Netspeed plugin for xfce4 panel. Like gnome netspeed applet. Uses default route as first choice for automatic selection
Upstream URL: http://code.google.com/p/xfce4-netspeed-plugin/
Licenses: GPL
Conflicts: xfce4-netspeed-plugin
Replaces: xfce4-netspeed-plugin
Submitter: alejandro.perez
Maintainer: baronleonardo
Last Packager: baronleonardo
Votes: 4
Popularity: 0.004115
First Submitted: 2015-05-05 07:27
Last Updated: 2016-11-04 08:07

Latest Comments

fajung commented on 2018-01-21 16:17

the package stop working, as soon as I add the indicator to the panel, it crashes.

alejandro.perez commented on 2017-12-20 12:44

I don't use this anymore since I migrated to MATE. Is not that much heavier, and IMO it is better maintained.

raul commented on 2017-12-20 12:38

doesn't seem to work anymore, while debugging with PANEL_DEBUG=1 xfce4-panel all I can see is that the app crashes with exit code 129; Looking at the official github repo I don't think it's been mantained anymore, therefore I gave up and started using hkmon project (but do miss this buddy on my panel)

alejandro.perez commented on 2016-04-27 05:32

Thanks! Should be fixed now!

blubbblubb commented on 2016-04-26 13:50

The md5sum for the default-route.patch needs to be updated

15:49 $ md5sum default-route.patch
04466c8f600e04975146174a0adb25d2 default-route.patch

alejandro.perez commented on 2016-04-24 07:10

I just updated my patch with a suggestion I made for mate-netspeed.

alejandro.perez commented on 2016-04-18 21:10

Should be fixed now

halflife commented on 2016-04-17 08:47

conflicts=("xfce4-netspeed-plugin")
replaces=("xfce4-netspeed-plugin")

ad1217 commented on 2016-03-31 15:19

Package no longer builds because 'conflicts' and 'replaces' need to be converted to arrays.