Package Details: xfce4-notifyd-git 0.2.4.r63.gdf7c16d-1

Git Clone URL: https://aur.archlinux.org/xfce4-notifyd-git.git (read-only, click to copy)
Package Base: xfce4-notifyd-git
Description: notification daemon for the xfce desktop - git checkout
Upstream URL: http://goodies.xfce.org/projects/applications/xfce4-notifyd
Licenses: GPL
Conflicts: xfce4-notifyd
Provides: notification-daemon, xfce4-notifyd
Submitter: None
Maintainer: eworm
Last Packager: eworm
Votes: 6
Popularity: 0.000000
First Submitted: 2009-02-21 15:59 (UTC)
Last Updated: 2015-06-29 14:23 (UTC)

Required by (52)

Sources (1)

Latest Comments

1 2 Next › Last »

dude commented on 2021-06-21 21:12 (UTC)

Can you add libnotify as a dependency please? Build fails without it.

godlikemouse commented on 2021-06-03 03:12 (UTC) (edited on 2021-06-03 03:13 (UTC) by godlikemouse)

I'm seeing a dependency error on libxfce4ui-1, is there a workaround available for this?

checking for libxfce4ui-1 >= 4.8.0... not found
*** The required package libxfce4ui-1 was not found on your system.
*** Please install libxfce4ui-1 (atleast version 4.8.0) or adjust
*** the PKG_CONFIG_PATH environment variable if you
*** installed the package in a nonstandard prefix so that
*** pkg-config is able to find it.

Current installed libxfce4ui:

$ pacman -Qs libxfce4ui
local/libxfce4ui 4.16.0-1
    Commonly used Xfce widgets among Xfce applications

twa022 commented on 2017-09-09 12:42 (UTC)

Please add xfce4-panel to makedepends (can replace exo since it depends on it) and optdepends. xfce4-notifyd now supplies a panel plugin. Also install script is no longer necessary.

orschiro commented on 2015-01-22 08:33 (UTC)

Seems to need the following dependency: *** The program "exo-csource" is required to build when --enable-maintainer-mode *** is specified.

Nierro commented on 2013-04-21 11:01 (UTC)

xfce4-dev-tools is a makedep :)

eworm commented on 2013-04-15 18:41 (UTC)

Adopted and updated. Thanks a lot!

zbito commented on 2013-04-15 18:19 (UTC)

Hi, Since I'm not using xfce4 actively, and eworm wants to take over I'm disowning. Take good care :)

eworm commented on 2013-04-15 12:28 (UTC)

Uh, this needs some love... Would you care to disown?

mrohnstock commented on 2010-11-22 20:00 (UTC)

checking for libxfce4ui-1 >= 4.7.0... not found *** The required package libxfce4ui-1 was not found on your system. *** Please install libxfce4ui-1 (atleast version 4.7.0) or adjust *** the PKG_CONFIG_PATH environment variable if you *** installed the package in a nonstandard prefix so that *** pkg-config is able to find it.

ava1ar commented on 2010-10-20 08:06 (UTC)

I am not using git version of xfce4-notifyd anymore. Please take care of it if you are using it.